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Foreword

General

This manual introduces the functions, configuration, general operation, and system
maintenance of network camera.

Safety Instructions

The following categorized signal words with defined meaning might appear in the manual.

Signal Words Meaning
Indicates a medium or low potential hazard which, if not
WARNING avoided, could result in slight or moderate injury.
Indicates a potential risk which, if not avoided, may
A result in property damage, data loss, lower performance,
CAUTION or unpredictable result.
@\/__nrl1 Provides methods to help you solve a problem or save
TIPS you time.
m Provides additional information as the emphasis and
NOTE supplement to the text.

Revision History

Version Revision Content Release Date

Modify "5.1.1.7 Warning Light
Linkage".

Add "4.6.12 5G".

Modify "4.7.3.2 Local".

Added "4.5.2.3.11 Configuring
GDP Position". July 2020
Updated "5.2 Setting Smart
Track".

Updated "4.5.1.1.8 llluminator".
Updated "4.7.3.2 Local". June 2020
Added "5.19.6 Setting
Disarming".

Updated "4.5.1.4 Splicing".
Updated "5.14 Setting Vehicle
V2.0.4 Density". May 2020

Updated "5.12 Setting People
Counting".

Vv2.0.3 Added note in "4.7.3.2 Local". May 2020
0 Modified the contents of "5.16

V2.0.2 Setting ANPR". December 2019
0 Added modeling in "5.11 Setting
Face Detection".
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V2.0.7 July 2020
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Version Revision Content Release Date
Added "5.5 Setting Smart Motion
Vv2.0.1 Detection". August 2019

0 Consolidated the outline, and
added baseline and safety
contents, and some intelligent

V2.0.0 functions such as face July 2019

recognition and ANPR.

0 Deleted some old function such
as stereo vision.

0 Updated the chapters of "5.12
Setting People Counting™" and
V1.0.4 "5.13.1 Heat Map". March 2019

0 Add VR mode of Fisheye device.

0 Add video metadata function.

V1.0.3 Added Stereo Analysis function. November 2018

0 Added chapters of "3 Device
Initialization". and "Stereo
V1.0.2 vision." October 2017

0 Updated the chapters of "4.8.4
Account”, and "4.6.7 SNMP".

V1.0.1 First release. September 2016

About the Manual

0

O« O«

O«

O«

The manual is for reference only. If there is inconsistency between the manual and the
actual product, the actual product shall prevail.

We are not liable for any loss caused by the operations that do not comply with the manual.
The manual would be updated according to the latest laws and regulations of related
jurisdictions. For detailed information, refer to the paper manual, CD-ROM, QR code or our
official website. If there is inconsistency between paper manual and the electronic version,
the electronic version shall prevail.

All the designs and software are subject to change without prior written notice. The product
updates might cause some differences between the actual product and the manual. Please
contact the customer service for the latest program and supplementary documentation.
There still might be deviation in technical data, functions and operations description, or
errors in print. If there is any doubt or dispute, we reserve the right of final explanation.
Upgrade the reader software or try other mainstream reader software if the manual (in PDF
format) cannot be opened.

All trademarks, registered trademarks and the company names in the manual are the
properties of their respective owners.

Please visit our website, contact the supplier or customer service if there is any problem
occurring when using the device.

If there is any uncertainty or controversy, we reserve the right of final explanation.
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Important Safeguards and Warnings

Electrical Safety

o« O«

¢ O«

(@]

All installation and operation shall conform to your local electrical safety codes.

The power source shall conform to the Safety Extra Low Voltage (SELV) standard, and
supply power with rated voltage which conforms to Limited power Source requirement
according to IEC60950-1. Note that the power supply requirement is subject to the device
label.

Make sure that the power supply is correct before operating the device.

A readily accessible disconnecting device shall be incorporated in the building installation
wiring.

Prevent the power cable from being trampled or pressed, especially the plug, power socket
and the junction extruded from the device.

Environment

(@]

O¢ O« O¢ O« O«

O«

Do not aim the device at strong light to focus, such as lamp light and sun light; otherwise it
might cause over brightness or light marks, which are not the device malfunction, and affect
the longevity of Complementary Metal-Oxide Semiconductor (CMOS).

Do not place the device in a damp, dusty extremely hot or cold environment, or the locations
with strong electromagnetic radiation or unstable lighting.

Keep the device away from any liquid to avoid damage to the internal components.

Keep the indoor device away from rain or damp to avoid fire or lightning.

Keep sound ventilation to avoid heat accumulation.

Transport, use and store the device within the range of allowed humidity and temperature.
Heavy stress, violent vibration or water splash are not allowed during transportation, storage
and installation.

Pack the device with standard factory packaging or the equivalent material when
transporting the device.

Install the device in the location where only the professional staff with relevant knowledge of
safety guards and warnings can access. The accidental injury might happen to the
non-professionals who enter the installation area when the device is operating normally.

Operation and Daily Maintenance

O« O«

O«

O« O«

O«

Do not touch the heat dissipation component of the device to avoid scald.

Carefully follow the instructions in the manual when performing any disassembly operation
about the device; otherwise, it might cause water leakage or poor image quality due to
unprofessional disassembly. Please contact after-sale service for desiccant replacement if
there is condensed fog on the lens after unpacking or when the desiccant turns green. (Not
all models are included with the desiccant).

It is recommended to use the device together with lightning arrester to improve lightning
protection effect.

It is recommended to ground the device to enhance reliability.

Do not touch the image sensor (CMOS) directly. Dust and dirt could be removed with air
blower, or you can wipe the lens gently with soft cloth that is moistened with alcohol.

You can clean the device body with soft dry cloth, and for stubborn stains, use the cloth with
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mild detergent. To avoid possible damage on device body coating which could cause
performance decrease, do not use volatile solvent such as alcohol, benzene, diluent and so
on to clean the device body, nor can strong, abrasive detergent be used.

Dome cover is an optical component. Do not touch or wipe the cover with your hands
directly during installation or operation. For removing dust, grease or fingerprints, wipe
gently with moistened oil-free cotton with diethyl or moisten soft cloth. You can also remove
dust with an air blower.

A WARNING

0

Strengthen the protection of network, device data and personal information by adopting
measures which include but not limited to using strong password, modifying password
regularly, upgrading firmware to the latest version, and isolating computer network. For
some device with old firmware versions, the ONVIF password will not be modified
automatically along with the modification of the system password, and you need to upgrade
the firmware or manually update the ONVIF password.

Use standard components or accessories provided by manufacturer and make sure that the
device is installed and maintained by professional engineers.

The surface of the image sensor should not be exposed to laser beam radiation in an
environment where a laser beam device is used.

Do not provide two or more power supply sources for the device unless otherwise specified.
A failure to follow this instruction might cause damage to the device.
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1 Overview

1.1 Introduction

IP camera (Internet Protocol camera), is a type of digital video camera that receives control
data and sends image data through internet. They are commonly used for surveillance,
requiring no local recording device, but only a local area network.

IP camera is divided into single-channel camera and multi-channel camera according to the
channel quantity. For multi-channel camera, you can set the parameters for each channel.

1.2 Network Connection

In the general IPC network topology, IPC is connected to PC through network switch or router.

Figure 1-1 General IPC network

Cable— /\
S Cable

Switch or Router

IPC "PC

Get IP address by searching on ConfigTool, and then you can start accessing IPC through
network.

1.3 Function

Functions might vary with different devices, and the actual product shall prevail.

1.3.1 Basic Function

Real-time Monitoring

Live view.

When live viewing the image, you can enable audio, voice talk and connect monitoring
center for quick processing on the abnormality.

Adjust the image to the proper position by PTZ.

O« O«

O« O«

processing.

Snapshot and triple snapshot abnormality of the monitoring image for subsequent view and
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0 Record abnormality of monitoring image for subsequent view and processing.
0 Configure coding parameters, and adjust live view image.
Record
0 Auto record as schedule.
0 Play back recorded video and picture as needed..
0 Download recorded video and picture.
0 Alarm linked recording.
Account
0 Add, modify and delete user group, and manage user authorities according to user group.

o«

Add, modify and delete user, and configure user authorities.
Modify user password.

o«

1.3.2 Intelligent Function

Alarm

(@]

Set alarm prompt mode and tone according to alarm type.
View alarm prompt message.

(@]

Smart Track

o«

Set calibration and parameters for smart track and enable alarm track.
Switch between smart track and speed dome auto track.

o«

Video Detection

O«

Motion detection, video tampering detection and scene changing detection.
When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

O«

Smart Motion Detection

0 Avoid the alarms triggered by the environment changes.
0 When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Audio Detection

O«

Audio input abnormal detection and intensity change detection.
When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

O«

IVS

0 Tripwire, intrusion, abandoned object, moving object, fast moving, parking detection, people
gathering, and loitering detection.

0 When an alarm is triggered, the system performs linkages such as recording, alarm output,

sending email, PTZ operation, and snapshot.
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Crowd Map

0 View crowd distribution in real time for the timely arm to avoid accidents like stampede.
0 When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Face Detection

0 Detect face and display the related attributes on the live interface.
0 When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Face Recognition

0 After detecting face, make comparison between the detected face with the face in face
database, and activates alarm output.
Query the recognition result.

(@]

People Counting

0 Count the people flow infout the detection area, and generate report.
0 When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

Heat Map
0 Count cumulative density of moving objects.
0 View report of heat map.

Vehicle Density

Supports traffic congestion detection and parking upper limit detection.

View the statistic data on the Live interface.

When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, and snhapshot.

O« O¢ O«

Stereo Analysis

0 Include fall detection, violence detection, people No. error, people approaching detection,
and stay detection.

0 When an alarm is triggered, the system performs linkages such as recording, alarm output,

sending email, PTZ operation, and snapshot.

ANPR

Recognize plate number in detection area, and display the related information on live
interface.
0 When an alarm is triggered, the system links alarm output and snapshot.

O«

Video Metadata

Snap people, non-motor vehicle and vehicle, and display the related information on the live
interface.
When an alarm is triggered, the system links alarm output.

O«

O«
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Alarm Setting

O«

The alarm is triggered when an external alarm input device inputs alarm.
When an alarm is triggered, the system performs linkages such as recording, alarm output,
sending email, PTZ operation, and snapshot.

O«

Abnormality

0 SD card error, network disconnection, illegal access, voltage detection and security
exception.

0 When SD card error or illegal access is triggered, the system links alarm output and sending
email.

0 When network disconnection alarm is triggered, the system links recording and alarm
output.

0 When the input voltage is more or less than the rated voltage, the alarm is triggered and the

system links sending email.
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2 Configuration Flow

For the device configuration flow, see Figure 2-1. For details, see Table 2-1. Configure the
device according to the actual situation.

Figure 2-1 Configuration flow

S Configure basic Configure intelligent
. itialized? - . £E e
SET T > ”mt'a]'md X parameters event

Set detection
parameters (such as
video detection and

IVS)

Subscribe Alam

Setimage parameters

r 1
[ setip address ||
i i
I i
: Set system time H
| i
] 1
i )
| - i
] 1
1 ¥

@@ =intask
() SubTask

== Judging Task

Table 2-1 Description of flow

Configuration Description Reference

Open IE browser and enter IP
address to log in to the web
interface, The camera IP address
is 192.168.1.108 by default.

Initialize the camera when you "3 Device
use it for the first time. Initialization"

Login "4.1 Login"

Initialization

Modify IP address according to
IP address network planning for the first use "4.6.1 TCP/IP"
or during network adjustment.

Basic . Set date and time to ensure the
Date & time

R "4.8.2 Date & Time"
parameters recording time is correct.

Adjust image parameters
according to the actual situationto | "4.5.1 Conditions"
ensure the image quality.

Image
parameters

Configure the necessary
detection rules, such as video "5 Event"
detection and IVS.

Detection
rules

Intelligent Event Subscribe alarm event. When the
Subscribe subscribed alarm is triggered, the | "5.1.2 Subscribing
alarm system will record the alarm on Alarm"

the alarm tab.
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3 Device Initialization

Device initialization is required for the first use. This manual is based on the operation on the
web interface. You can also initialize device through ConfigTool, NVR, or platform devices.

I_-.-.-_l

0 To ensure the device safety, keep the password properly after initialization and change the
password regularly.
0 When initializing device, keep the PC IP and device IP in the same network.
Step1 Open IE browser, enter the IP address of the device in the address bar, and then
press Enter key.

[

The IP is 192.168.1.108 by default.

Figure 3-1 Device initialization

Device Initialization

Username admin

Password The minimum pass phrase length is 8 characters

Confirm Password

Use a password that has 8 to 32 characters, it can be a combination of letter(s),
number(s) and symbol(s) with at least two kinds of them.(please do notuse
special symbols like "™ ;: &)

[v] Email Address
To reset password, please input properly or update in time

Step 2  Set the password for admin account.

Table 3-1 Description of password configuration

Parameter Description
Username The default username is admin.
Password The password must consist of 8 to 32 non-blank characters and
contain at least two types of characters among upper case,
. lower case, number, and special character (excluding ' " ; : &).
Confirm password Set a high security level password according to the password

security notice.

Enter an email address for password reset, and it is selected by
default.

email When you need to reset the password of the admin account, a
security code for password resetting will be sent to the reserved
email address.

Step 3 Click Save.
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Figure 3-2 End-user license agreement

End-User License Agreement

>

Zhejiang Dahua Technologies Co. Ltd. Software End User License Agreement

1. NOTICE

IMPORTANT NOTICE. PLEASE READ CAREFULLY: This Zhejiang Dahua Technology Co. LTD (Dahua) License Agreement
(‘Agreement) sets forth the terms and conditions under which You are licensed to use the Sofiware. By installing, copying,
downloading the Software or using the same by any other means, you are deemed to have accepted this Agreement. If you do not
agree with itin whole orin part, you do not have the right to use this Software, in which case you should immediately stop installing,
copying the Software or using the same by any other means.

2. DEFINITIONS

‘Software’ means information management program(s) or supporting document(s) consisting of several modules or functions.
Supporting document(s) includes all or part of the source codes and object codes of the Software, as well as the images,
photographs, icons, animations, audio, video, music, words and codes incorporated therein; it also includes all relevant paper or
electronic information and technical documentation which describe the functions, characteristics, contents, quality, tests, customer
manuals useraanresments ste CSnftaare Product ar 'Sofhaare’y

[Lm]

[7] I'have read and agree to all terms

Step 4 Select the | have read and agree to all terms check box, and then click Next.

Figure 3-3 Easy4ip

Easy4ip

[¥] Easy4ip

Register device to EASY4IP and then suitable for user to apply for cloud account. It can realize cloud service such as remote
surveillance, device record, alarm, cloud storage, using device to manage cloud.

Scan and Download EASY4IP APP

Next

Step 5 You can register the camera to Easy4ip, select the check box as needed, and then
click Next.
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Figure 3-4 Online upgrade

Online Upgrade

[v] Auto-check for updates

Notify automatically when updates available. The system checks for updates every day.

Online Upgrade is a service that provides you with firmware updates by cloud. This service will collect device information in order to
inform you about available firmware updates. Such information may include your device name, firmware version and device
identification numbers. Such information is processed for the sole purpose of informing you about firmware updates.

Step 6 Select the upgrading method as needed.
If you select Auto-check for updates, the system checks new version once a day
automatically. There will be system notice on Upgrade interface and Version
interface if any new version is available.

Select Setting > System > Upgrade > Online Upgrade, and you can enable the
auto-check function.

Step 7 Click Save.
Device initialization is completed.
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4 Basic Configuration

The chapter introduces the basic configuration, including login, live view, PTZ operation,
playback operation, camera configuration, network configuration, storage configuration and
system configuration.

4.1 Login

This section introduces how to log in to and log out of the web interface. This section takes IE
Explorer 9 as an example.

You need to initialize the camera before logging in to the web interface. For details, see "3
Device Initialization".

When initializing the camera, keep the PC IP and device IP in the same network.

Follow the instruction to download and install the plug-in for the first login.

Step1 Open IE browser, enter the IP address of the camera (192.168.1.108 by default) in the
address bar and press Enter.

(@]

O« O«

Figure 4-1 Login

@hua .

TECHNOLOGY \\

Username:

Password; Forgot password?

Login | | Cancel

Step 2 Enter the username and password.
The username is admin by default

@

Click Forget password?, and you can reset the password through the email address
that is set during the initialization. For details, see "6.3 Resetting Password".
Step 3 Click Login.
Live: Click Live, and you can view the real-time monitoring image.
Playback: Click Playback, and you can play back or download recorded video or
image files.
Setting: Click Setting, and you can configure the basic and intelligent functions of
the camera.
0 For the camera with multiple channels, through selecting channel numbers, you
can set the parameters of the channels.
0 Alarm: Click Alarm, and you can subscribe and view alarm information.

O« O«

O«
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Logout: Click Logout to go to login interface.
The system will sleep automatically after idling for a period of time.

O« O«

Figure 4-2 Live

L0 -0

2018-08-02 10:55:18

4.2 Live

This section introduces the layout of the interface and function configuration.

4.2.1 Live Interface

This section introduces system menu, encode bar, live view function bar, and window
adjustment bar.
Log in and click the Live tab.

10
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The functions and interfaces of different models might vary, and the actual product shall prevail.

Figure 4-3 Live

B YRR

Table 4-1 Description of function bar

No. Function Description

1 Encode bar Sets stream type and protocol.

2 Live view Displays the real-time monitoring image.
3 Live view function bar Functions and operations in live viewing.
4 Window adjustment bar Adjustment operations in live viewing.

4.2.2 Encode bar

For encode bar, see Figure 4-4.

Figure 4-4 Encode bar

H Sub Stream 1 I Sub Stream 2 Protocol g |Z|

Main Stream: It has large bit stream value and image with high resolution, but also requires
large bandwidth. This option can be used for storage and monitoring. For details, see
"4.5.2.1 Video".

0 Sub Stream: It has small bit stream value and smooth image, and requires less bandwidth.
This option is normally used to replace main stream when bandwidth is not enough. For
details, see "4.5.2.1 Video".

0 Protocol: You can select the network transmission protocol as needed, and the options are

TCP, UDP and Multicast.

|.-.._—_|

Before selecting Multicast, make sure that you have set the Multicast parameters.

(@]

4.2.3 Live View Function Bar

For the live view function bar, see Table 4-2.

11
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Table 4-2 Description of live view function bar

Ilcon

Function

Description

Manual Position

Manually position the tracking speed dome to
the selected location of corresponding
panoramic camera.

Click the icon and click or select randomly on
the image of panoramic camera channel, the
tracking speed dome will automatically
position the selected location.

[

0 For multi-sensor panoramic network
camera + PTZ camera, before enabling
manual position, make sure that you have
enabled alarm track and smart track
calibration. For details, see "5.2 Setting
Smart Track".

0 For panoramic network camera, before
enabling manual position, make sure that
you have enabled panoramic linkage. For
details, see "5.3 Setting Panoramic
Calibration".

rA
I.+J

Regional Focus

Select channel image of the tracking speed
dome, click the icon and click or select
randomly on the channel image of the tracking
speed dome, and then the speed dome can
realize auto focus upon the selected region.

L]

Wiper

Controls the wiper of the camera.

Click the icon to enable or disable wiper
function.

il

Ranging

Click the icon, select a point on the ground,
and the distance between the camera and the
selected point will be displayed.

[

Before using this function, you need to set the
installation of device first. For details, see
"4.5.2.3.12 Configuring Ranging".

Gesture

Controls PTZ by operating the mouse on the
live view of tracking speed dome.

Select the live view of tracking speed dome,
click the icon, press left-button and drag
image to control PTZ. And you can zoom the
image through rolling mouse wheel.

Manual Track

Click the icon, and select tracking target on
the live view of tracking speed dome, the
camera tracks the selected target
automatically.

12
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Icon Function Description

Click the icon, and select an area on the live
T . . image, the camera will automatically count the
1 | Vehicle Density number of the vehicles in the selected area,

and display the number on the Live interface.

Relay-out

Displays alarm output state. Click the icon to

force to enable or disable alarm output.
Alarm output state description:

0 Red: Alarm output enabled.
0 Grey: Alarm output disabled.

Warning Light

Displays the warning light state.

Click the icon to enable or disable the warning
light forcibly.

Alarm

Displays alarm sound state.

Click the icon to enable or disable the alarm
sound forcibly.

Crowd Map

Click the icon to display the crowd map on the
Live interface.

[

0 Only after enabling the function, can you
see the icon on the Live interface.

0 The positions of the icon might vary
depending on models.

Digital Zoom

You can zoom video image through two

operations.

0 Click the icon, and then select an area in
the video image to zoom in; right-click on
the image to resume the original size. In
zoom in state, drag the image to check
other area.

0 Click the icon, and then scroll the mouse
wheel in the video image to zoom in or
out.

Snapshot

Click the icon to capture one picture of the
current image, and it will be saved to the
configured storage path.

[

About viewing or configuring storage path,
see "4.5.2.5 Path".

Triple Snapshot

Click the icon to capture three pictures of the
current image, and they will be saved to the
configured storage path.

[

About viewing or configuring storage path,
see "4.5.2.5 Path".

13
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Icon Function

Description

Record

=1

Click the icon to record video, and it will be
saved to the configured storage path.

[

About viewing or configuring storage path,
see "4.5.2.5 Path".

+ Easy Focus

Click the icon, the AF Peak (focus
eigenvalue) and AF Max (max focus
eigenvalue) are displayed on the video image.

AF Peak: The eigenvalue of image

definition, it displays during focus.

0 AF Max: The best eigenvalue of image
definition.

0 The smaller the difference between AF

peak value and the AF max value, the

better the focus is.

[

Easy focus closes automatically after five
minutes.

(@]

Audio

Click the icon to enable or disable audio
output.

Talk

Click the icon to enable or disable the audio
take.

4.2.4 Window Adjustment Bar

4.2.4.1 Adjustment

This section introduces the adjustment of image. For details, see Table 4-3.

14
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Table 4-3 Description of adjustment bar

Ilcon

Function

Description

Image Adjustment

Click the icon, and then the Image
Adjustment interface is displayed at
the right side of the Live interface.
You can adjust brightness, contrast,
hue, and saturation.

1

The adjustment is only available on
the web interface, and it does not
adjust the camera parameters.

O«

E (Brightness adjustment):
Adjusts the overall image
brightness, and changes the value
when the image is too bright or too
dark. The bright and dark areas
will have equal changes.

0 [I] (Contrast adjustment):
Changes the value when the
image brightness is proper but
contrast is not enough

o] E (Hue adjustment): Makes the

color deeper or lighter. The default

value is made by the light sensor,
and it is recommended.

E (Saturation adjustment):

Adjusts the image saturation, this

value does not change image

brightness.

(@]

Click the icon, and it changes to @
and then the video displays with

riginal Siz . . . .
Original Size original size; click [, and the video
displays with adapted size.
Click the icon to enter full screen
i Full Screen mode; double-click or press Esc to
exit.
i-H W'H Click the icon to resume original ratio

or change ratio.

15
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Icon

Function

Description

Fluency

Click the icon to select the fluency
from Realtime, Fluency and Normal.

0 Realtime: Guarantees the real
time of the image. When the
bandwidth is not enough, the
image might not be smooth.

0 Fluency: Guarantees the fluency
of the image. There might be delay
between live view image and
real-time image.

0 Normal: Itis between Realtime
and Fluency.

To

Rule Info

Click the icon, and then select Enable
to display smart rules and detection
box; select Disable to stop the
display. It is enabled by default.

FTZ

PTZ

Click the icon, and the PTZ control
panel is displayed at the right side of
the Live interface. You can control
and call PTZ function. For details,
see"4.3.3 Calling PTZ".

r
nr

Zoom and Focus

Adjust focal length to zoom in and out
video image. Click the icon, and the
Zoom and Focus configuration
interface is displayed at the right side
of the Live interface. You can control
and call PTZ function. For details, see
"4.2.4.2 Zoom and Focus".

Fisheye

Click the icon, and then the fisheye
configuration interface is displayed at
the right side of the Live interface. For
details, see "4.2.4.3 Fisheye".

Face

~

0 Click the icon, and the face
detection or face recognition
results are displayed on the Live
interface.

0 For face recognition, see "5.10.1

Setting Face Detection".

For face detection: see "5.11
Setting Face Detection”.

(@]

ANPR

Click the icon, and the ANPR results
are displayed on the Live interface.
For details, see "5.16 Setting ANPR".

Video Metadata

Click the icon, the video metadata
results are displayed on the Live
interface. For details, see "5.17
Setting Video Metadata”.

16
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Function

= B

Hl

Window Layout

£

Crowd Map

4.2.4.2 Zoom and Focus

You can adjust focal length to zoom in or out video image; by adjusting focus manually,
automatically or within a certain area, you can change image clarity or correct adjusting errors.

The focus would adjust automatically after zooming in or out.

Table 4-4 Description of zoom and focus

Figure 4-5 Zoom and focus

foom and Focus

Zoom  Speed
= =

Zoom out Zoomin

Focus Speed

=2—0

Mear =13
o Auto Focus
Restore All
Refresh

Regional Focus

Parameter

Description

Zoom

1.

2.

Changes the focal length of the camera to zoom in or out the
image.

Set the Speed value. The Speed is the adjustment range in
one click. The larger the value is, the more the image would
zoom in or out in one click.
Click or hold + or T button, or drag the slider to adjust zoom.

Focus

1.

Adjusts the optical back focal length to make the image clearer.
Set the Speed value. The Speed is the adjustment range in
one click. The larger the value is, the more the adjustment in
one click.
Click or hold + or T button, or drag the slider to adjust focus.

17
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Description

When view multi-channel image, you
can select display layout.

Click the icon and select the Enable
check box. The Crowd Map interface
is displayed. For details, see"5.9
Setting Crowd Map".
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Parameter Description

Adjusts image clarity automatically.
Auto Focus 11

e

Do not make any other operation during auto focus process.

Restores focus to default value and corrects errors.
1]

You can restore the focus if the image has poor clarity or has been
zoomed too frequently.

Restore All

Focus on the subject of a selected area.

Regional Focus Click Regional Focus, and then select an area in the image, the
camera performs auto focus in that area.

Refresh Get the latest zoom setting of the device.

4.2.4.3 Fisheye

You can select the installation mode, display mode and VR mode of fisheye devices as needed.
For details, see Table 4-5.

Install Mode: Select the installation mode according to the actual situation.

Display Model: Select the display mode of live view.

VR Mode: Select VR mode to display images in stereo mode.

O« O¢ O«

18
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Figure 4-6 Fisheye
Ceiling mount Wall mount Ground mount
Install Mode Install Mode Install Mode
o o D

— ‘IZ

Display Mode

=l Il
o Il

O
N

VR Mode

Table 4-5 Description of fisheye configuration

Parameter Description

Installation

mode Includes ceiling mount, wall mount, and ground mount.

The display model of the current image. There are different display
modes for each installation mode.

0 Ceiling: 1P+1, 2P, 1+2, 1+3, 1+4, 1P+6, 1+8.
0 Wall: 1P, 1P+3, 1P+4, 1P+8.
Display mode 0 Ground: 1P+1, 2P, 1+3, 1+4, 1P+6, 1+8.
[1]
The image will be on original size by default when switching installation
mode.
Ceiling/Wall/Gro O L o .
und mount Original image The original image before correction.

19
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Parameter

Description

Ceiling/Ground
mount

1P+1

360°rectangular panoramic image screen +
independent sub-screens.

0 You can zoom or drag the image in all the
screens.

You can move the start point (left and
right) on rectangular panoramic image
screen.

(@13

il

2P

Two associated 180°rectangular image
screens, and at any time, the two screens
form a 360°panoramic image. It is also called
dual-panoramic image.

You can move the start point (left and right)
on the two rectangular panoramic image
screens, and the two screens link each other.

Q|

1+2

Original image screen + two independent
sub-screens. Ground Mount does not support
this display mode.

0 You can zoom or drag the image in all the
screens.

0 You can rotate the image on the original
image screen to change the start point.

1+3

Original image screen + three independent
sub-screens.

0 You can zoom or drag the image in all the
screens.

0 You can rotate the image on the original
image screen to change the start point.

QH

1+4

Original image screen + four independent
sub-screens.

0 You can zoom or drag the image in all the
screens.

0 You can rotate the image on the original
image screen to change the start point.

360°rectangular panoramic screen + six
independent sub-screens.

0 You can zoom or drag the image in all the

1P+
6 screens.

0 You can move the start point (left and
right) on rectangular panoramic image
screen.

Original image screen + eight independent

sub-screens.

0 You can zoom or drag the image in all the

@ |1P+8 g g
screens.

0 You can rotate the image on the original
image screen to change the start point.

20
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Parameter

Description

Wall mount

X 1P

180°rectangular panoramic image screen
(from left to right).

You can drag the image in all the screens (up
and down) to adjust the vertical view.

180°rectangular panoramic image screen +
three independent sub-screens.

0 You can zoom or drag the image in all the
screens.

You can drag the image in all the screens
(upper and lower) to adjust the vertical
view.

¢

| R

180°rectangular panoramic image screen +
four independent sub-screens.

0 You can zoom or drag the image in all the
screens.

0 You can drag the image in all the screens
(upper and lower) to adjust the vertical
view.

%[ |1P+8

180°rectangular panoramic image screen +
eight independent sub-screens.

0 You can zoom or drag the image in all the
screens.

0 You can drag the image in all the screens
(upper and lower) to adjust the vertical
view.

VR mode

Ma §

Panorama

Drag or cross the screen 360°o unfold the
distortion panorama, and you can drag the
image in left/right direction.

Ma g

Semi-circle

0 You can drag the image in
upper/lower/left/right direction. Press | to
display the panorama, and press O to
resume the original size.

Press S to rotate the image in
anticlockwise direction, and press E to
stop the rotation.

0 Scroll the mouse wheel to zoom the
image.

O¢
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Parameter Description

Display the distortion panorama in
360tircularity.

0 You can drag the image in
upper/lower/left/right direction. Press | to
display the panorama, and press O to
return to the original size.

Press S to rotate the image in
anticlockwise direction, and press E to
stop the rotation.

0 Scroll the mouse wheel to zoom the
image.

Cylinder

¢

0 You can drag the image in
upper/lower/left/right direction. Press | to
display the panorama, and press O to
D Asteroid return to the original size.
= 0 Press the left mouse-button to slide down
to display the image on the plane surface.

0 Scroll the mouse wheel to zoom the
image.

4.3 PTZ Operation

This section introduces PTZ parameter configuration, PTZ control and PTZ function
configuration.

4.3.1 Configuring External PTZ Protocol

You need to configure PTZ protocol when accessing external PTZ camera; otherwise the
camera cannot control external PTZ camera.

Prerequisites
0 Access external PTZ through RS-485.

0 You have configured the parameters of serial port. For details, see "4.8.6.1 Serial Port
Settings".

Procedure
Step1 Select Setting > PTZ Setting > Protocol.

22
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Figure 4-7 PTZ setting

Protocol PELCOD |Z|

Default Refresh Save

Step 2 Select the PTZ protocol.
Step 3 Click OK.

4.3.2 Configuring PTZ Function

4.3.2.1 Preset

Preset means a certain position that the camera can make quick orientation to. It includes PTZ
pan and tilt angles, camera focus, and location.
Step 1 Select Setting > PTZ settings > Function > Preset.

Figure 4-8 Preset

Function

m Number Preset Title Save Delete

» Tour

» Scan

q » Pattern

» Pan

H » PTZ Speed

{ » 1die Motion

» Powerllp

Sl 5 ; . » PTZ Limit =+ Add | | & Refresh | | il Remove All

» Time Task

v PTZ Restart

» Default

Speed 5 [v]

Step 2 Set the speed, and click Qf@ @ and @ to adjust the parameters of direction,
zoom, focus and iris, to move the camera to the position you need.

Step 3 Click Add to add the current position to be a preset, and the preset is displayed in
preset list.

Step 4 Double-click the preset title to edit it.

Step5 Click & to save the preset.

F

Related Operations
0 Click to delete the preset.

0 Click Remove All to remove all presets.
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4.3.2.2 Tour
Tour means a series of movements that the camera makes along several presets.

Prerequisites
You have set several presets.
Step 1 Select Setting > PTZ settings > Function > Tour.

Figure 4-9 Tour

Function
i Tour Mode Se... | Original Path [~
» Scan Tour No. Tour Name Delete
» Pattern
» Pan
{ » PTZSpeed
{ » Idie Motion
y » PowerUp
» PTZ Limit
» Time Task
» PTZ Restart l » Start I I & Add i
» Default
Number Preset Duration(s) Speed Delete
Speed 5 B
+ Add I | M save ‘ I 2 Refresh

Step 2 Click Addw to add tour.

Double-click the tour name to edit the name.
Step 3 Click AddY to add preset.

Double-click the duration to set the duration.
Step 4 Select the tour mode.

0 Original path: The PTZ camera moves in the order of the selected presets.
0 Shortest path: The PTZ camera ranks presets by distance, and moves in the

optimal path.
Step5 Click Save.
Step 6 Click Start to start touring.
[I1
0 If you operate PTZ during tour, the camera will stop tour.
0 Click Stop to stop touring.
4.3.2.3 Scan

Scan means the camera moves horizontally at a certain speed between the configured left and
right limits.
Step 1 Select Setting > PTZ settings > Function > Scan.
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Figure 4-10 Scan
|

Function

Lhiesst Scan No. 1 E]

» Tour Speed = O 5
— B
» Pattern | Rasial 2 P

» Pan | Set Left Limit || Set Right Limit ]

» PTZ Speed

» |dle Motion
» PowerUp

» PTZ Limit

» Time Task
» PTZ Restart

» Defauit

Speed |5 E]

Step 2 Select the scan number, and set the speed.
Step 3 Click Setup to set left limit and right limit.

1) Click Set Left Limit to set the current position to be the left limit.

2) Click Set Right Limit to set the current position to be the right limit.
Step 4 Click Start to start scanning.

Click Stop to stop scanning.

4.3.2.4 Pattern

Pattern means a recording of a series of operations that you make to the camera, and when
pattern starts, the camera performs the operations repeatedly. The operations include
horizontal and vertical movements, zoom and preset calling. Record and save the operations,
and then you can call the pattern path directly.

Step 1 Select Setting > PTZ settings > Function > Pattern.
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Figure 4-11 Pattern

Function

(eHEEC: Pattern No. 1 |Z|
» Tour

» Scan | P Start | | £ Setup |

— I Start Rec || Stop Rec |

» Pan

» PTZ Speed
» Idle Motion

» PowerUp

» PTZ Limit

» Time Task

» PTZ Restart

» Default

Speed |5 E]

Step 2 Select the pattern number.

Step 3 Click Setup, and then click Start Rec. Adjust the parameters of direction, zoom, focus
and iris according to the actual situation.

Step 4 Click Stop Rec to stop recording.

Step 5 Click Start to start patterning.

Step 6 Click Stop to start patterning.

4.3.2.5 Pan

Enable Pan, the camera can realize continuous 360°horizontal rotation at a certain speed.
Step 1 Select Setting > PTZ settings > Function > Pan.

Figure 4-12 Pan

R Pan Speed izl D 5
» Tour

Start
» Scan

» Pattern

» PTZ Speed
» Idle Motion

» PowerUp

» PTZ Limit

» Time Task

» PTZ Restart

» Defauit

Speed 5 E

Step 2 Set the pan speed and click Start, and the camera starts horizontal rotation.
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Click Stop to stop rotation.

4.3.2.6 PTZ Speed

PTZ speed means the rotation speed of the PTZ camera during touring, pattern, or auto
tracking.
Step 1 Select Setting > PTZ settings > Function > PTZ Speed.

Figure 4-13 PTZ speed

AR PTZ Speed () Low © Middle () High

» Tour

» Scan

1 » Pattern

» Idle Motion
» PowerUp
» PTZ Limit
» Time Task

» PTZ Restart

De9

Q e @
&Y 6o

Speed |5 [Z]
Step 2 Select the PTZ speed: Low, Middle, and High.
L]

Speed under the direction buttons refers to the rotation angle of the PTZ camera for
each press of the direction button.

4.3.2.7 Idle Motion

Idle motion means that the PTZ camera implements the operation which is configured in
advance when it does not receive any valid command within the set time.

Prerequisites
You have configured the PTZ motions, including preset, scan, tour, or pattern.

Procedure
Step1 Select Setting > PTZ settings > Function > Idle Motion.
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Figure 4-14 Idle motion

Function

» Preset Enable ]

» Tk Idle Motion © Preset (O Tour
Preset00] ¢ 3 JR N » Scan @ Sean @ Pattern
» Pattern Number 1 - Preset001 [~]

» Pan Idle Time 10 minute(s) (1~60)

» PTZ Speed

» Idle Motion

» PowerUp

Refresh I | Save I

» PTZ Limit
» Time Task

» PTZ Restart

» Default

Iris

@ = @
@ e @
& o-0

Step 2 Select the Enable check box to enable the idle motion function.

Step 3 Select the idle motion and set the idle time.
You need to select the corresponding number for some selected idle motions, such as
Preset001.

Step4 Click Save.

4.3.2.8 PowerUp

After setting Powerup motion, the camera will perform the configured motion after it is powered
on.
Step 1 Select Setting > PTZ settings > Function > PowerUp.

Figure 4-15 PowerUp

Function

i Enable [¥]

Ll PowerUp ) Preset () Tour

» Scan () Scan () Pattern

» Pattern @ Auto

— Refresh I | Save

» PTZ Speed
{ » Idle Motion
ﬂ
» PTZ Limit
» Time Task

» PTZ Restart

°° 8 %

. Focus
&Y o=@
Speed 5 |Z]

Step 2 Select the Enable check box to enable the power up function.
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Step 3 Select the power up motion.

1

When you select Auto, the system will perform the last motion that is executed for
more than 20 s before power-off.
Step 4 Click OK.

4.3.2.9 PTZ Limit

After setting PTZ limit, the camera can only rotate within the configured area.
Step 1 Select Setting > PTZ settings > Function > PTZ Limit.

Figure 4-16 PTZ limit

Function

» Preset Enable

» Scan
oo
» Pattern

» Pan
» PTZ Speed Please enable Coordinates at Overlay function to see PTZ Coordinates on

video
» ldle Motion

» PowerUp

» Time Task

» PTZ Restart

» Default

Step 2 Adjust the direction buttons, and then click Settingw to set the up line; click Setting
Y to set the down line.

Click Live to view the configured up line and down line.
Step 3 Select the Enable check box to enable the PTZ limit function.

4.3.2.10 Time Task
After setting time task, the camera performs the motions during the configured period.

Prerequisites
You have configured the PTZ motions, including preset, scan, tour, and pattern.

Procedure
Step1 Select Setting > PTZ settings > Function > Time Task.
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Figure 4-17 Time task

Function

» Preset [] Enable

» Tour

sen Time Task num 1 E] Clear All

» Pattern Task Set

» Pan Time Task action @ Preset ) Tour
» PTZ Speed ©) Scan () Pattern
) Action Number 1: Preset001 E|
» Idle Motion
AutoHome 30 s (5-3600)

» PowerUp

» PTZ Limit
Bl

» PTZ Restart | Refesn || sae |

» Default

Speed |5 E|

Step 2 Select the Enable check box to enable time task function.

Step 3  Select the time task number.

Step 4 Select the time task action.
You need to select the corresponding action number for some selected time task
actions.

Step 5 Set the auto home time in AutoHome.
AutoHome: When you call PTZ, the time task will be interrupted. After setting
AutoHome time, the camera will resume the time task automatically.

Step 6 Click Period setting to set the time of the task, and then click Save.

For setting arm time, see "5.1.1.1 Setting Period".
Step 7 Click Save.

Related Operations
You can copy the configurations of existing task number to other task number.
Select the existing task number in Time Task num.
Select the task number to be configured in Copy To Task No.
Click Copy.
Click Save.

=

oD

4.3.2.11 PTZ Restart

Step 1 Select Setting > PTZ settings > Function > PTZ Restart.
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Figure 4-18 PTZ restart

» Preset

PTZ Restart
» Tour

» Scan

» Pattern

» Pan

» PTZ Speed
» ldle Motion
» PowerUp
» PTZ Limit
» Time Task

» PTZ Restart

» Defauit

Zoom

Iris

>

Speed 5

Q = ®
) O
0= ®

Step 2 Click PTZ Restart to restart PTZ.

4.3.2.12 Default

A\

Be careful when doing this operation. It will restore the camera to default configuration, and
result in data loss.
Step 1 Select Setting > PTZ settings > Function > Default.
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Figure 4-19 Default

» Preset

» Tour
» Scan

» Pattern

» Pan

» PTZ Speed

» |dle Motion

» PowerUp

» PTZ Limit

» Time Task

» PTZ Restart

T Om®
(1> O e @
s;,e@ O » @

Step 2 Click Default and the PTZ function is restored to default.

4.3.3 Calling PTZ

Click on Live interface, and the PTZ configuration panel is displayed. You can control
PTZ and call PTZ function.

4.3.3.1 PTZ Control

You can rotate device, zoom image, and adjust iris through PTZ control or virtual joystick. See
Figure 4-20 and Figure 4-21.
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Figure 4-20 PTZ control
PTZ Contral Joystick

000
0®O0
000

Speed(1-8):
e Zoom o

speed(1-5): [ ED

000
0 [«Xal»r]l: Rotate PTZ direction through direction button. PTZ supports eight directions:

left/right/up/down/upper left/upper right/bottom left/bottom right. Click , and draw a box
in the image, PTZ will rotate, focus and quickly position the defined scene.

: Rotate PTZ direction through joystick. Select and hold ﬁ and drag it to the

direction that you need, then PTZ will move to the defined direction.

0 Speed: Measure the rotation speed. The higher the speed value is, the faster the speed
becomes.

0 Zoom, focus and iris: Click @ or @ to adjust zoom, focus and iris.
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4.3.3.2 PTZ Function

Select the PTZ function from the drop-down list to call the corresponding functions, including
Scan, Preset, Tour, Pattern, Pan, Go to, Assistant and Light Wiper. See Figure 4-22. For
details, see Table 4-6. Before calling PTZ function, see "4.3.2 Configuring PTZ Function" to

configure PTZ function.

1

0 If an external PTZ is connected to the camera, the configurations are valid only when the
corresponding functions are available on the external PTZ.
0 The range of PTZ function (such as preset and tour) depends on the PTZ protocol.

Figure 4-22 PTZ function

Table 4-6 Description of PTZ function

Parameter Description
Set the scan number and click Start, the camera moves horizontally
Scan at a certain speed between the set left and right limit. Click Stop to
stop scanning.
Set the preset number and click Go to, the camera quickly positions
Preset .
the corresponding preset.
Tour Set the tour number and click Start, the camera moves in the order of
the selected presets. Click Stop to stop touring.
Set the pattern number and click Start, the camera moves
continuously according to the operation recording. Click Stop to stop
Pattern patterning.
Operation recording includes the information of manual operation,
focus and zoom.
Pan Click Start, and the camera rotates 360at a certain speed in
horizontal direction.
Go to Set the horizontal angle, vertical angle, and zoom. Click Go to to
position a certain point accurately.
Set the assistant number and click Aux Onto enable the
Assistant corresponding assistant function, and then you can adjust the
camera. Click Aux On to disable the corresponding assistant
function.
Set the light or wiper of the camera.
Light/Wiper 0 Click Enable to enable light/wiper function.
0 Click Disable to disable light/wiper function.

4.4 Playback

This section introduces playback related functions and operations, including video playback
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and picture playback.

1

Before playing back video, configure record time range, record storage method, record

schedule and record control. For details, see "5.1.1.2.1 Setting Record Plan".

0 Before playing back picture, configure snapshot time range, snapshot storage method,
snapshot plan. For details, see"5.1.1.3.1 Setting Snapshot Plan".

0 When using Dahua smart card, make sure that the card has been authenticated before

using.

(@13

4.4.1 Playback Interface

Click the Playback tab, and the Playback interface is displayed.
Figure 4-23 Video playback

File Type

< El >

Sun Mon Tue Wen Thu Fri Sat
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Figure 4-24 Picture playback

Snapshot Type [ Al General @l Event @ [ Alam

Data Src SD Card A \

< EX >

Sun Mon Tue Wen Thu Fri Sat

Table 4-7 Playback interface description

No. Function Description
Click , you can select display mode
according to the installation mode during
. playback.
Fisheye m
This function is only available on fisheye
. cameras.
Click , intelligent rules and object
detection box are displayed. It is enabled
by default.
Rules Info m
Rules Info is valid only when you enabled
the rule during recording.
Controls the sound during playback.
) sound 0 : Mute mode.
oun
0 E: Vocal state. You can adjust the
sound.
Controls playback.
0 E]: Click the icon to play back
recorded videos.
o] E: Click the icon to stop playing back
recorded videos.
3 Play control bar o m: Click the icon to play the next
frame.
0 E: Click the icon to slow down the
playback.
0 E]: Click the icon to speed up the
playback.
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No. Function Description

Displays the record type and the
corresponding period.

0 Click any point in the colored area, and
the system will play back the recorded
video from the selected moment.

Each record type has its own color,
and you can see their relations in

Record Type bar.

4 Progress bar

O«

Select the record type or snapshot type.

Record type includes General, Event,

5 Record/Snapshot Type Alarm, Manual

0 Snapshot type includes General,
Event, Alarm

(@]

o0 W You can zoom video image of

the selected area through two
operations.

E: Click the icon to capture one
picture of the current video, and it will
be saved to the configured storage
path.

6 Assistant

O«

You can select the file type, data source,

! Playback video and record date.

Clip a certain recorded video and save it.
For details, see "4.4.3 Clipping Video".
Includes 4 time formats: ,
LGz |, @i |, [@z0min]. Take

@zatr | as an example, the whole
progress stands for 24 hours.

8 Video clip

9 Time format of progress bar

4.4.2 Playing back Video or Picture

This section introduces the operation of video playback and picture playback. This section

takes video playback as an example.

Step 1 Select dav from the Record Type drop-down list and SD card from the Data Src
drop-down list.
Select jpg from Record Type drop-down list when playing back pictures, and you do
not need to select data source.
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Figure 4-25 File type selection

< 2013 |S

Sun Mon Tue Wed Thu

Step 2 Select the record type in Record Type.

Figure 4-26 Record type selection

Record Type [EAl [ General & Motion @ [T Alarm v EGITEN |

When selecting Event as the record type, you can select the specific event types from
the playback file list, such as Motion Detection, Video Tamper and Scene
Changing.

Figure 4-27 Specific event types

Event

Event

Motion Detection
Video Tamper
Scene Changing
Intensity Change
Input Abnormal
People Counting
Defocus Detection
Tripwire

Intrusion
Abandoned Object
Missing Object
Loitering Detection
Fast-Moving
Crowd Gathering Estimation

Step 3 Select the month and year of the video that you want to play.
(L]

Those dates with blue color indicate there were videos recorded in those days.
Step 4 Play video.
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Click E in the control bar.

The system plays the recorded video of the selected date (in the order of time).
The system plays the recorded video of the selected date (in the order of time).
Click any point in the colored area on the progress bar.

The playback starts from that moment.

O«

O« O«

Figure 4-28 Progress bar

0 Click | &= , the video files of the selected date would be listed. Enter the start time
and end time, and then click ﬂ to search all files between the start time and end
time. Double-click the file in the list, and the system plays the video and displays
file size, starting time, and ending time.
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Figure 4-29 Playback file list

00: 00 :00- 23: 59 : 59 jel

Download Format @ dav ©@ mp4

Start Time File Type
15:49:39 O
15:50:07
15:54:38
16:25:13
16:31:35
16:32:06
16:45:58
16:54:00
17:00:54

-

2
3
4
5
6
7
8
9

(el Ne e NeReNele)

M <11 > P KT
Start Time:
End Time:

File Size:

=2 J €

4.4.3 Clipping Video

Step1 Click | iE , the video files of the selected date are listed.
Step 2 Select dav or mp4 in Download Format.
Step 3 Click on the progress bar to select the start time of the target video, and then click

. See Figure 4-30.

Figure 4-30 Clipping video
o o o o o 0 ] S| ooooo00-oo0000 |

Step 4 Click again on the progress bar to select the end time of the target video, and then
click [[H%].

Step5 Click ] to download the video.
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The system will prompt that it cannot play back and download at the same time.
Step 6 Click OK.

The playback stops and the clipped file is saved in the configured storage path. For

the configuration of storage path, see "4.5.2.5 Path".

4.4.4 Downloading Video or Picture

Download video or picture to a defined path. You can download single video or picture file, or
download them in batches. This section takes downloading video as an example.

[

Playback and downloading at the same time is not supported.
Operations might vary with different browsers, and the actual product shall prevail.
For details of viewing or setting storage path, see "4.5.2.5 Path".

O« O¢ O«

4.4.4.1 Downloading A Single File

Step 1 Select dav from the Record Type drop-down list and SD card from the Data Src
drop-down list.
Select jpg from Record Type drop-down list when playing back pictures, and you do
not need to select data source.

Step 2 Click | £ , the video files of the selected date are listed. See Figure 4-29.

Step 3 Select dav or mp4 in Download Format. Click E next to the file to de download.

The system starts to download the file to the configured path. When downloading
pictures, you do not need to select the download format.

4.4.4.2 Downloading Files in Batches

Stepl Click | =  on the playback interface.
Figure 4-31 Batch download

Batch Download | X
Type All Videos E|
Start Time 2019-06-18 = 00 00 : 00 |EndTime 2019-06-18 5 23 59 : &9
] Number File Size(Kb) Begin Time End Time File Type Download Progress
M AR P
File Size: OKb
Type dav |Z|

Step 2 Select the record type, set the start time and end time, and then click Search.
The searched files are listed.
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Step 3 Select the files to be downloaded, select dav or mp4 from the Format drop-down list,
and then set the storage path. Click Download.
The system starts to download the file to the configured path. When downloading
picture, you do not need to select the download format.

4.5 Camera

This section introduces the camera setting, including conditions, video and audio.

1]
Camera parameters of different devices might vary, and the actual product shall prevail.

4.5.1 Conditions

Configure camera parameters of the camera to ensure surveillance goes properly.

4.5.1.1 Conditions

Configure camera parameters according to the actual situation, including picture, exposure,
backlight and white balance.

4.5.1.1.1 Interface Layout

Configure camera parameters to improve the scene clarity, and ensure that surveillance goes

properly. See Figure 4-32.

0 You can select normal, day or night mode to view the configuration and the effect of the
selected mode, such as picture, exposure, and backlight.

0 Camera with PTZ function supports zoom, focus and iris operations. See Figure 4-33.
Configure speed, click direction button, @ and @ to adjust the direction, zoom, focus
and iris and so on, to adjust the camera to the proper position.

Figure 4-32 Camera conditions

Profile Day (=]

b EXpUsUS Brightness [—] 50
50
50
50
50

» Backlight Contrast [=]

L Saturation [=]

» Day & Night Sharpness B

e e

» Illuminator
Gamma [=]

» Defog

[ peaut || Refesn || sawe |
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Figure 4-33 Camera conditions (PTZ camera)

Channel PTZ Camera &
Profile Day El
Style | Standard E]
» Exposure Brightness (=] 0 it
» Backight Contrast (5] 0 50
» WB Saturation [=] O 50
» Day & Night Chroma CNT [=] O =
» ZoomFocus Sharpness [=] O 50
» IR Light Sharpness CNT (=) 0 50
» Defog Gamma [=] 0 =0
Flip | 0° E]
EISC) On @ Off
l e | | e | | — I Picture Freeze () On @ Off

Speed 5 E|

45.1.1.2 Picture

You can configure picture parameters as needed.
Step 1 Select Setting > Camera > Conditions > Conditions > Picture.

Figure 4-34 Picture

Profile Day E

m Style | Standard IE‘
» Exposure Brightness [— D 20
» Backlight Contrast [—] D 20
» WB Saturation =] 0 °0
» Day & Night Sharpness [—] U 20
» llluminator Gamma [—] D *0

¢ Image Correction
¥ Splicing Mode

Step 2 Configure picture parameters.

Table 4-8 Description of picture parameters

Parameter Description

Select the picture style from soft, standard and vivid.

Soft: Default image style, displays the actual color of the image.
Standard: The hue of the image is weaker than the actual one,
and contrast is smaller.

Vivid: The image is more vivid than the actual one.

O¢ O«

Style

O«
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Parameter

Description

Brightness

Changes the value to adjust the picture brightness. The higher the
value is, the brighter the picture will be, and the smaller the darker.
The picture might be hazy if the value is configured too big.

Contrast

Changes the contrast of the picture. The higher the value is, the
more the contrast will be between bright and dark areas, and the
smaller the less. If the value is set too big, the dark area would be
too dark and bright area easier to get overexposed. The picture
might be hazy if the value is set too small.

Saturation

Makes the color deeper or lighter. The higher the value is, the
deeper the color will be, and the lower the lighter. Saturation value

does not change image brightness.

Sharpness

Changes the sharpness of picture edges. The higher the value is,
the clearer the picture edges will be, and if the value is set too big,
picture noises are more likely to appear.

Gamma

Changes the picture brightness and improves the picture dynamic
range in a non-linear way. The higher the value is, the brighter the
picture will be, and the smaller the darker.

Mirror

Select On, and the picture would display with left and right side
reversed.

Flip

Changes the display direction of the picture, see the options below.
0? Normal display.

90° The picture rotates 90°clockwise.

180°? The picture rotates 90°counterclockwise.

2702 The picture flips upside down.

(1]
For some models, please set the resolution to be 1080p or lower
when using 90°and 180° For details, see "4.5.2.1 Video".

O¢ O« O¢ O«

EIS

Corrects the device shaking with difference comparison algorithm
and improves the image clarity, effectively solves the picture
shaking problem.

Picture Freeze

When you call a preset, the image displays the preset location, not
the rotation image.

Step 3 Click Save.

4.5.1.1.3 Exposure

Configure iris and shutter to improve image clarity.

[

Cameras with true WDR do not support long exposure when WDR is enabled in Backlight.
Step1 Select Setting > Camera > Conditions > Conditions > Exposure.
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Figure 4-35 Exposure

Profile | Day
» Picture Anti-flicker | Outdoor
» Exposure Mode | Auto
» Backlight 3DNR @ On ()
» WEB Grade [—]
» Day & Night
¢ lluminator

¢ Image Correction

» Splicing Mode

Step 2 Configure exposure parameters.

=]
=]
=]
off
0 50

Table 4-9 Description of exposure parameters

there is no stripe appears.

Parameter Description

You can select from 50 Hz, 60 Hz and Outdoor.

0 50 Hz: When the electric supply is 50 Hz, the system adjusts the
exposure according to ambient light automatically to ensure that
there is no stripe appears.

Anti-flicker Pe app

0 60 Hz: When the electric supply is 60 Hz, the system adjusts the
exposure according to ambient light automatically to ensure that

0 Outdoor: You can select any exposure mode as needed.
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Parameter

Description

Mode

Device exposure modes.

0 Auto: Adjusts the image brightness according to the actual
condition automatically.

0 Gain Priority: When the exposure range is normal, the system

prefers the configured gain range when auto adjusting

according to the ambient lighting condition. If the image
brightness is not enough and the gain has reached upper or
lower limit, the system adjusts shutter value automatically to
ensure the image at ideal brightness. You can configure gain
range to adjust gain level when using gain priority mode.

Shutter priority: When the exposure range is normal, the system

prefers the configured shutter range when auto adjusting

according to the ambient lighting condition. If the image
brightness is not enough and the shutter value has reached
upper or lower limit, the system adjusts gain value automatically
to ensure the image at ideal brightness.

0 Iris priority: The iris value is set to a fixed value, and the device
adjusts shutter value then. If the image brightness is not enough
and the shutter value has reached upper or lower limit, the
system adjusts gain value automatically to ensure the image at
ideal brightness.

0 Manual: Configure gain and shutter value manually to adjust
image brightness.

[

When the Anti-flicker is set to Outdoor, you can select Gain
priority or Shutter priority in the Mode list.

(@13

Exposure Comp

Sets the value, and it ranges from 0 to 50. The higher the value is,
the brighter the image will be.

Shutter

Set the effective exposure time. The smaller the value, the shorter
the exposure time will be.

Shutter range

When selecting Shutter Priority or Manual in Mode, and setting
Customized Range in Shutter, you can set shutter range, and the
unit is ms.

Gain

When selecting Gain Priority or Manual in Mode, you can set
shutter range. With minimum illumination, the camera increases
Gain automatically to get clearer images.

Iris

When selecting Aperture Priority in Mode, you can set iris range.

Auto lIris

This configuration is available only when the camera is equipped
with auto-iris lens.

0 When auto iris is enabled, the iris size changes automatically
according to the ambient lighting condition, and the image
brightness changes accordingly.

0 When auto iris is disabled, the iris stays at full size and does not
change no matter how ambient lighting condition changes.

2D NR

Average single-frame dots and other dots around to reduce noise.
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Parameter Description
Works with multi-frame (no less than 2 frames) images and reduces

3D NR noise by using the frame information between previous and latter
frames.

Grade This configuration is available only when the 3D DNR is enabled.
The higher the DNR level is, the better the result will be.

Step 3 Click Save.

4.5.1.1.4 Backlight

You can select backlight mode from Auto, BLC, WDR, and HLS.
Step 1 Select Setting > Camera > Conditions > Conditions > Backlight.

» Picture

Figure 4-36 Backlight

Profile Day [~

Mode | Off [

» Exposure

» Backlight

» WB

» Day & Night

» llluminator

¢ Image Correction

¢ Splicing Mode

Step 2 Configure backlight parameters.

Table 4-10 Description of backlight parameters

Backlight mode

Description

Auto

The system adjusts image brightness according to ambient lighting
condition automatically to ensure image clarity.

BLC

Enable BLC, the camera can get clearer image of the dark areas on
the target when shooting against light. You can select Default mode
or Customized mode.

0 When in Default mode, the system adjusts exposure according
to ambient lighting condition automatically to ensure the clarity
of the darkest area.

0 When in Customized mode, the system auto adjusts exposure
only to the set area according to ambient lighting condition to
ensure the image of the set area at ideal brightness.

WDR

The system dims bright areas and compensates dark areas to
ensure the clarity of all the area. The higher the value is, the
brighter the dark will be, but the more the noise will be.

[T

There might be a few seconds of video loss when the device is
switching to WDR mode from other mode.
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Backlight mode Description

Enable HLS when extreme strong light is in the environment (such
as toll station or parking lot), the camera will dim strong light, and
reduce the size of Halo zone to lower the brightness of the whole
image, so that the camera can capture human face or car plate
detail clearly. The higher the value is, the more obvious the HLS
effect will be.

HLS

Step 3 Click Save.

45.1.1.5WB

WB function makes the image color display precisely as it is. When in WB mode, white objects
would always display white color in different environments.
Step 1 Select Setting > Camera > Conditions > Conditions > WB.

Figure 4-37 WB

Profile  Day B2

» Ficture Mode | Auto E|
» Exposure
» Backlight
pwe |
» Day & Night
» llluminator
¢ Image Correction
¢ Splicing Mode
Step 2 Configure WB parameters.

Table 4-11 Description of WB parameters

WB mode Description

Auto The system compensates WB according to color temperature to
ensure color precision.

Natural The system auto compensates WB to environments without artificial

light to ensure color precision.

The system compensates WB to outdoor night scene to ensure color

Street Lamp precision.

The system auto compensates WB to most outdoor environments

Outdoor with natural or artificial light to ensure color precision.

Configure red and blue gain manually; the system auto compensates

Manual WB according to color temperature.

The system compensates WB only to the set area according to color

Regional Custom e
temperature to ensure color precision.

Step 3 Click Save.

4.5.1.1.6 Day & Night

Configure the display mode of the image. The system switches between color and
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black-and-white mode according to the actual condition.
Step 1 Select Setting > Camera > Conditions > Conditions > Day & Night.

Figure 4-38 Day and night

Profile Day E
+ Picture Mode Auto E
» Exposure Sensitivity | Medium [=]
» Backlight Delay | Gs IE‘
r WB

» Day & Night

» llluminator

¢ Image Correction

» Splicing Mode

Step 2 Configure day and night parameters.

Table 4-12 Description of day and night parameters

Parameter

Description

Mode

You can select device display mode from Color, Auto, and B/W.

[

Day & Night configuration is independent from profile management
configuration.

O«

Color: The system displays color image.

Auto: The system switches between color and black-and-white
display according to the actual condition.

B/W: The system displays black-and-white image.

O«

(@]

Sensitivity

This configuration is available only when you set Auto in Mode.

You can configure camera sensitivity when switching between color
and black-and-white mode.

Delay

This configuration is available only when you set Auto in Mode.

You can configure the delay when camera switching between color
and black-and-white mode. The lower the value is, the faster the
camera switches between color and black-and-white mode.

Step 3 Click Save.

45.1.1.7 Zoom and Focus

Initialize lens to adjust zoom and focus. Only PTZ camera supports lens initialization.
Step 1 Select Setting > Camera > Conditions > Conditions > ZoomFocus.
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Figure 4-39 Zoom and focus

Profile Day V]
» Picture Mode | Manual v/
» Exposure NearLight [—] U ] 50
» Backlight FarLight EO 0
» WB
» Day & Night

» ZoomFocus

¢ llluminator

» Defog

Step 2 Configure zoom and focus parameters.

Table 4-13 Description of zoom and focus parameters

Parameter Description
Select On to enable digital zoom function.
Digital Zoom After the optical zoom reached the upper limit, enable digital zoom
function, you still can do digital zoom operation.
Zoom Speed Apljusts zoom speed. The higher the value is, the higher the speed
will be.
Sets focus mode.
0 Auto: When image moves or object changes in the scene, the
camera will focus automatically.
Mod 0 Semi Auto: Click @ or (+) corresponding to Focus or
ode : . T
Zoom, the camera will focus. Calling preset, positioning
accurately or rotating PTZ also will trigger focus.
® Manual: Click (=) or (#)corresponding to Focus to adjust the
focus.
When the focus length is too short, the camera will focus on the
. dome cover. Sets the shortest focus distance to avoid focusing on
Focus Limit ;
the dome cover. You can also change the focus speed by changing
focus length.
. The sensitivity of triggering focus. The higher the value is, the
Sensitivity : : .
easier the focus will be triggered.

Step 3 Click Save.
L]

Click Lens Initialization, the lens will adjust the zoom and focus parameters.

45.1.1.8 llluminator

This configuration is available only when the device is equipped with illuminator.
Step1 Select Setting > Camera > Conditions > Conditions > llluminator.
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Figure 4-40 Illuminator

Profile Day E
» Picture Mode | Auto E
» Exposure
» Backlight
» WB
+ Day & Night

v Image Correction
» Splicing Mode
Step 2 Configure illuminator parameters.

Table 4-14 Description of illuminator parameters

llluminator Description

Set Fill Light for sound and siren cameras.

0 IR Mode: Enable the IR illuminator, and the
white light is disabled. When an alarm is
triggered, the system will link white light.

0 White Light: Enable the white light, and the IR
illuminator is disabled. When an alarm is
triggered, the system will link white light.

0 Smart illumination: They system will switch the
illuminators according to the actual condition.

Fill Light When the ambient light reaches the threshold

of IR illuminator, the IR illuminator is enabled.
The white light is enabled when the target
appears in surveillance area, disabled when
the target is out of the surveillance area; and
the IR illuminator is enabled according to the
ambient light.

When selecting Smart lllumination as Fill Light,

you need to set the illuminator delay. It is 60

seconds by default, and the range is 307 300
seconds.

Adjust the brightness of illuminator manually, and
Manual then the system will supply illuminator to the

Mode image accordingly.

Auto The system adjusts the illuminator intensity
Smart IR according to the ambient lighting condition.
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lluminator

Description

o

ZoomPrio

The system adjusts the illuminator intensity
automatically according to the change of the
ambient light.

When the ambient light turns darker, the
system turns on the low beam lights first, if the
brightness is still not enough, it turns on the
high beam lights then.

When the ambient light turns brighter, the
system dims high beam lights until they are
off, and then the low beam lights.

When the focus reaches certain wide angle,
the system will not turn on high beam light in
order to avoid over-exposure in short distance.
In the meantime, you can configure light
compensation manually to fine-tune IR light
intensity.

Off Illuminator is off.

Step 3 Click Save.

4.5.1.1.9 Defog

The image quality is compromised in foggy or hazy environment, and defog can be used to

improve image clarity.

Step 1 Select Setting > Camera > Conditions > Conditions > Defog.

»+ Picture

Figure 4-41 Defog

Profile Day E3

» Exposure

» Backlight

r WB

v Day & Might

» llluminator

+ Defog

Step 2 Configure defog parameters.

Mode | Off E3

Table 4-15 Description of defog parameters

Defog Description
Configure function intensity and atmospheric light mode manually, and
Manual then the system adjusts image clarity accordingly. Atmospheric light
mode can be adjusted automatically or manually.
Auto The system adjusts image clarity according to the actual condition.
Off Defog function is disabled.

Step 3 Click Save.
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4.5.1.1.10 Fisheye

Select install mode and record mode according to the actual installation scene. When the
camera accesses to the platform with corrective stream, the platform displays the corrective
image.

I_-.-.-_l

This function is only available on fisheye device.
Step 1 Select Setting > Camera > Conditions > Conditions > Fisheye.

Figure 4-42 Fisheye
Profile Day E3

» Picture Install Mode | Ceiling [~
v Exposure

» Backlight

r WB

» Day & Night

» llluminator

Step 2 Set install mode and record mode.

Table 4-16 Description of fisheye parameters

Parameter Description

Install Mode You can select Ceiling, Wall, or Ground.

(@]

10: The original image before correction.

1P: 360fectangular panoramic image.

2P: When the install mode is Ceiling or Ground, you can set

this mode. Two associated 180°rectangular image screens,

and at any time, the two screens form a 360°panoramic

image.

0 1R: Original image screen + independent sub-screen. You

Record Mode can zoom or drag the image in all the screens.

0 2R: Original image screen + two independent sub-screens.
You can zoom or drag the image in all the screens.

0 4R: Original image screen + four independent sub-screens.

You can zoom or drag the image in all the screens.

0 10 + 3R: Original image screen + three independent
sub-screens. You can zoom or drag the image in original
image screen, and move the image (upper and lower) in
sub-screens to adjust the vertical view.

O« O«

Step 3 Click Save.

4.5.1.1.11 Image Correction

Enable the image correction function to correct some bent objects (such as roads) in the image
of panoramic splicing cameras, but it will influence the field of view.
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Figure 4-43 Image correction

Profile Day E3

+ Ficture Image Correct.. ) On @ Off
» Exposure

» Backlight

» WB

» Day & Might

» Illuminator

» Image Correction

» Splicing Mode

4.5.1.1.12 Splicing Mode

Select the splicing mode to splice several images of different lens to a panoramic image. You
can select Merged Splicing or Splicing for Mode.

Figure 4-44 Image correction

Profile Day B3

» Ficture Mode  Merged Splicing (=]
» Exposure

» Backlight

» WB

» Day & Night
¢ luminator

» Image Correction

+ Splicing Mode

4.5.1.2 Profile Management

The surveillance system works in different ways as profile configured in different time.
Step 1 Select Setting > Camera > Conditions > Profile Management.
The Profile Management interface is displayed.
Step 2 Manage profile.
0 When Profile Management is set as General, the surveillance system works
under General configuration.
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Figure 4-45 General

Conditions IPrnfiIe Managementl Zoom and Focus _

Profile Management @ General ) Full Time ) Schedule () Day/Might

Default Refresh Save

0 When Profile Management is set as Full Time, you can select Day or Night in the
Always Enable list, the surveillance system works under Always Enable
configuration.

Figure 4-46 Full time

Conditions IPrnfiIe Managementl Zoom and Focus _

Profile Management () General @ Full Time () Schedule () Day/Might

Always Enable Day |Z|

Default Refresh Save

0 When Profile Management is set as Schedule, you can drag the slide block to set
certain time as Day or Night. For example, set 8:00i 18:00 as day, and 0:007 8:00
and 18:001 24:00 as night.

Figure 4-47 Schedule

Profile Management ™ General () Full Time @ Schedule () Day/Might

Period setting | :
0:00 4:00 8:00 12:00 16:00 20:00 24:00

[ Day B Night

| Default | | Refresh | | Save |

0 When Profile Management is set as Day & Night, the surveillance system works
under Day & Night configuration.
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Figure 4-48 Day/Night

Conditions IPrnfiIe Managementl Zoom and Focus _

Profile Management ™ General ¢ Full Time ) Schedule @ Day/Might

Default Refresh Save

Step 3 Click Save.

45.1.3 Zoom and Focus

You can adjust image clarity through auto or manual focus; and adjust the image size through
zoom. For details, see "4.2.4.2 Zoom and Focus".

4.5.1.4 Splicing

When the panorama contains multiple images of various lens, enable this function. Before
splicing, make sure that the surveillance scene is large and there is no shield on the image, and
do not move the camera; otherwise, the splicing might fail.

For some models, you need to select Setting > System > General > Splicing to enable the
splicing function. For details, see "4.8.3 Splicing".
Step 1 Select Setting > Camera > Conditions > Splicing.

Figure 4-49 Splicing
Condttons  [profie wanagemend  spiicing |

Splicing Distance =] O 50

Auto Fine Tuning

Auto Fine Tuning

Step 2 Click [=], ordrag {J to adjust the splicing distance. Then the splicing starts,

and after splicing is completed, there is successful note on the interface.
Step 3 (Optional) Click Auto Fine Tuning when the splicing effect is not good, and the
camera automatically adjusts the splicing finely.

4.5.2 Setting Video Parameters

This section introduces video parameters, such as video, snapshot, overlay, ROI (region of
interest), and path.
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[

Click Default, and the device is restored to default configuration. Click Refresh to view the
latest configuration.

45.2.1 Video

Configure video stream parameters, such as stream type, encode mode, resolution, frame rate,
bit rate type, bit rate, | frame interval, SVC, and watermark.
Step 1 Select Setting > Camera > Video > Video.

Figure 4-50 Video
viaeo | snapsnot | owery | ora | e

Main Stream Sub Stream

¥] Enable Sub Stream 1
Encode Mode H.264H [=] Encode Mode H.264H [=]
Smart Codec Off E‘ Resolution 12807600(1280x600) E‘
Resolution 8192+3840(8192¢3840) [~ | ¥ ¥ Frame Rate(FPS) |25
Frame Rate(FPS) 25 [~] Bit Rate Type CBR [~]
Bit Rate Type CBR E‘ Reference Bit Rale  768-4352Kb/S
Reference BitRate  13200-65536KD/S Bit Rate 2048 (KbIS)
Bit Rate 22528 E‘ (KbIS) | Frame Interval 50 (25~150)
| Frame Interval 50 (25~150) SVC 1(off) [~]
sve 1(off) [~] Stream Smooth = (= 100

&

‘Watermark Settings
Watermark Character | Digital CCTV
Stream Smooth = U 100

‘ Default | ‘ Reiresh | ‘ Save |

Step 2 Configure video parameters.

Table 4-17 Description of video parameters

Parameter Description

Select the Enable check box to enable sub stream, it is enabled by
default.

Enable
1]

You can enable multiple sub streams simultaneously.

Select encode mode.

0 H.264: Main profile encode mode. Compared with H.264B, it
requires smaller bandwidth.

0 H.264H: High profile encode mode. Compared with H.264, it
requires smaller bandwidth.

0 H.264B: Baseline profile encode mode. It requires smaller
bandwidth.

0 H.265: Main profile encode mode. Compared with H.264, it
requires smaller bandwidth.

0 MJPEG: When under this mode, the image requires high bit rate
value to ensure clarity, you are recommended to set the Bit
Rate value to the biggest value in the Reference Bit Rate.

Encode Mode
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Parameter

Description

Smart Codec

Enable smart codec to improve video compressibility and save
storage space.

A\

After smart codec is enabled, the device would stop supporting the
third stream, ROI, and smart event detection, and the actual
interface shall prevail.

The resolution of the video. The higher the value is, the clearer the

Resolution image will be, but the bigger the bandwidth will be required.
This function is available only for sub stream 2 of some select
models.
0 Main stream
1. Select the resolution as needed, and click ¥x nextto
Resolution.
The Area interface is displayed.
Video Clip 2. Clip the image on the Area interface, and then click Save.

View the clipped video on Live interface.
Sub stream 2

O«

1. Select Video Clip, and click i
The Area interface is displayed.

2. View the clipped video on Live interface (only the live interface
of sub stream 2 displays the clipped area).

Frame Rate (FPS)

The number of frame in one second of video. The higher the value
is, the clearer and smoother the video will be.

Bit Rate Type

The bit rate control type during video data transmission. You can

select bit rate type from:

0 CBR (Constant Bit Rate): The bit rate changes a little and keeps
close to the defined bit rate value.

0 VBR (Variable Bit Rate): The bit rate changes as monitoring

scene changes.

[

The Bit Rate Type can be only be set as CBR when Encode Mode
is set as MIPEG.

Quality

This parameter can be configured only when the Bit Rate Type is
set as VBR.

The better the quality is, the larger the bandwidth will be requested.

Reference Bit Rate

The most suitable bit rate value range recommended to user
according to the defined resolution and frame rate.

Max Bit Rate

This parameter can be configured only when the Bit Rate Type is
set as VBR.

You can select the value of the Max Bit Rate according to the
Reference Bit Rate value. The bit rate then changes as monitoring
scene changes, but the max bit rate keeps close to the defined
value.
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Parameter Description
This parameter can be configured only when the Bit Rate Type is
Bit Rate set as CBR.

Select bit rate value in the list according to actual condition.

| Frame Interval

The number of P frames between two | frames, and the | Frame
Interval range changes as FPS changes.

It is recommended to set | Frame Interval twice as big as FPS.

SVC

Scaled video coding, able to encode a high quality video bit stream
that contains one or more subset bit streams. When sending
stream, to improve fluency, the system will quit some data of related
lays according to the network status.

0 1: The default value, which means that there is no layered
coding.
0 2,3 and 4: The lay number that the video stream is packed.

Watermark Settings

Watermark
Character

You can verify the watermark to check if the video has been
tampered.

1. Select the check box to enable watermark function.
2. The default character is Digital CCTV.

Stream Smooth

Click [=], or drag{J to set the value of Stream Smooth.

The higher the value is, the less smooth the stream, but the higher
the image definition; the lower the value is, the more smooth the
stream, but the lower the image definition.

[

The value of Stream Smooth is 100 by default.

Step 3 Click Save.

4.5.2.2 Snapshot

You can configure snapshot parameters, including snapshot type, image size, quality and

interval.

Step 1 Select Setting > Camera > Video > Snapshot.

Figure 4-51 Snapshot

Video |

Snapshot Type General
Image Size
Quality 5

Interval 18

Snapshot

1080P (19201080)

| Overlay | RO | Paih

v

v

| Default H Refresh H Save |

Step 2 Configure snapshot parameters.
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Table 4-18 Description of snapshot parameter

Parameter Description
You can select General and Event.
0 General: The system takes snapshot as scheduled. For
details, see "4.7.2 Setting Schedule".
Snapshot Type . . .
0 Event: The system takes snapshot when the video detection,
audio detection, event, or alarm is triggered. This function
requires the corresponding snapshot being enabled.
Image Size The same resolution with main stream.
Qualit Configures the snapshot quality. There are six levels of Image
y quality, and the sixth is the best.
Configures the snapshot frequency.
Interval Select Customized, and then you can configure snapshot
frequency manually.

Step 3 Click Save.

4.5.2.3 Overlay

Configure overlay information, and it will be displayed on the Live interface.

4.5.2.3.1 Configuring Privacy Masking

You can enable this function when you need to protect privacy of some area on the video

image.

Step 1 Select Setting > Camera > Video > Overlay > Privacy Masking.
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Figure 4-52 Privacy masking

» Privacy Masking ) Enable © Disable

» Channel Title

» Time Title

» Text Overlay

» Font Attribute

» Picture Overlay
» Custom Overlay
» People Counti...

» Face Statistics

Remaove All Delete (Or Rightclick )

l Default I | Refresh ‘ i Save |

Figure 4-53 Privacy masking (PTZ dome)

veo | swpma | oveny | o | ean
Channel PTZ Camera o
» Privacy Masking L 1 E|
» Channel Title Color @ EEm
» Time Title
{# Draw “ i Delete |
» OSD info
| i Clear “ Q Goto |

» Picture Overlay

» Ranging

Speed 5 E|

Step 2 Configure privacy masking.

0 PTZ dome

1. Selectthe SN.

2. Adjust the live image to the proper location through PTZ, select the color, and
then click Draw. Press the mouse button to draw rectangles. The configuration
takes effect immediately.

3. Other operations:

N Select the SN, and click Go to, the speed dome rotates to the masked area.
N Select the SN, and click Delete to delete the masking rectangles.
N Click Clear, and the click OK to clear all masking rectangles.

0 Other cameras
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1. Select the Enable check box, and then drag the block to the area that you need
to cover.

N You can drag four rectangles at most.
N Click Remove All to delete all the area boxes; select one box, and then click
Delete or right-click to delete it.
2. Adjust the size of the rectangle to protect the privacy.
3. Click Save.

4.5.2.3.2 Configuring Channel Title

You can enable this function when you need to display channel title in the video image.
Step 1 Select Setting > Camera > Video > Overlay > Channel Title.

Figure 4-54 Channel title

Video I Snapshot I Overlay I ROI I Path

» Privacy Masking ) Enable © Disable

» Channel Title Input Channel Title:

» Time Title IPC o
» Text Overlay Text Align
» Font Attribute Right B

§ » Picture Overlay
'7 » Custom Overlay
» People Counti...

» Face Statistics

l Default | l Refresh | l Save |

Step 2 Select the Enable check box, enter the channel title, and then select the text align.
[I1

Click == to expand the channel title, and you can expand 1 line at most.

Step 3 Move the title box to the position that you want in the image.
Step 4 Click Save.

4.5.2.3.3 Configuring Time Title

You can enable this function when you need to display time in the video image.
Step1 Select Setting > Camera > Video > Overlay > Time Title.

62



Cayc’u!ya Operation Manual

Figure 4-55 Time title

Video I Snapshot I Overlay I ROI I Path _

» Privacy Masking () Enable @ Disable
» Channel Title [7] week Display
A » Text Overlay

» Font Attribute

» Picture Overlay
» Custom Overlay
» People Counti...

» Face Statistics

Defautt || Reresn || Save |

Step 2 Select the Enable check box.

Step 3 Select the Week Display check box.

Step4 Move the time box to the position that you want in the image.
Step5 Click Save.

4.5.2.3.4 Configure Text Overlay

You can enable this function if you need to display text in the video image.

Text overlay and picture overlay cannot work at the same time, and the IPC that connects to
mobile NVR with private protocol would display GPS information as priority.
Step 1 Select Setting > Camera > Video > Overlay > Text Overlay.

Figure 4-56 Text overlay
vaeo | swpsot | ovensy | wo | e

» Privacy Masking  © Enable (O Disable

» Channel Title Input Text:

£l » Time Title | =
» Text Overlay 682598
A |
"y » FontAttribute
i Picture Overlay

» Custom Overlay
Text Align

Right [~]

» People Counti...

» Face Statistics

| oeaur ][ Refresn || Save |

Step 2 Select the Enable check box, enter the text you need, and then select alignment. The
text is displayed in the video image.
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Click == to expand the text overlay, and you can expand 9 lines at most.

Step 3 Move the text box to the position that you want in the image.
Step 4 Click Save.

4.5.2.3.5 Configure Font Attribute

You can enable this function if you need to adjust the font size in the video image.
Step 1 Select Setting > Camera > Video > Overlay > Font Attribute.

Figure 4-57 Font attribute
Video I Snapshot I Overlay I ROl I Path

» Privacy Masking ~ Color >

» Channel Title Font Size

» Time Title 4848 [~]
» Text Overlay

) |

2

j » Picture Overlay

» Custom Overlay

» People Counti_..

» Face Statistics

| oeaut || Reesn || savwe [

Step 2  Select the font color and size.
Click More Color to customize the font color.
Step 3 Click Save.

4.5.2.3.6 Configure Picture Overlay

You can enable this function if you need to display picture information on the video image.
1]

Text overlay and picture overlay cannot work at the same time.
Step 1 Select Setting > Camera > Video > Overlay > Picture Overlay.
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Figure 4-58 Picture overlay
Video I Snapshot I Overlay I ROI I Path

» Privacy Masking Enable @ Disable
» Channel Title Picture Preview:

» Time Title

» Text Overlay

» Font Attribute

'

» Custom Overlay

» People Counti_..

» Face Statistics
Upload Picture

Requirement for picture upload

1. Max size is 16k.
2. Max resolution is 128x128 pixels.
3.256 colors, bmp format.

Default I l Refresh | l Save |

Step 2 Select the Enable check box, click Upload Picture, and then select the picture to be
overlaid.
The picture is displayed on the video image.

Step 3 Move the overlaid picture to the position that you want in the image.

Step 4 Click Save.

4.5.2.3.7 Configure Custom Overlay

You can enable this function if you need to display custom information on the video image.
Step1 Select Setting > Camera > Video > Overlay > Custom Overlay.

Figure 4-59 Custom overlay

Video | Snapshot | Overlay | ROI | Path _

» Privacy Masking (") Enable @ Disable

» Channel Title Input Custom OSD

» Time Title T
» Text Overlay Text Align

» Font Attribute Right B

» Picture Overlay

» Custom Overlay

» People Counti....

» Face Statistics

l Default I I Refresh I | Save I

Step 2 Select the Enable check box, and then select the text align.
1]

Click == to expand the custom overlay, and you can expand 1 line at most.

Step 3 Move the custom box to the position that you want in the image.
Step 4 Click Save.
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4.5.2.3.8 Configuring OSD Info

You can enable this function if you want to display the information of preset, PTZ coordinates,
zoom, tour and location on the video image.

Only tracking speed dome supports OSD info function.
Step 1 Select Setting > Camera > Video > Overlay > OSD Info.

Figure 4-60 OSD info

IR 2 home

vieeo |

Snapshot

[ ovenay | ROI I Path

Channel [1 =

Default

Refresh

» Privacy Mask Preset @ Enable () Disable
- » Channel Title
<& Temperature (©) Enable @ Disable
| > Time Title
» OSDinfo Coordinates (") Enable @ Disable
» Picture Overlay
B » Counting Zoom () Enable @ Disable
North (") Enable @ Disable
RS485 © Enable () Disable
) Enable @ Disable
Input Text:
I
Text Align
Right [~]

Step 2 Configure OSD information.

Table 4-19 Description of OSD information

Parameter Description
Preset Select Enable, and the preset name is displayed in the image when
the camera turns to the preset, and it will disappear 3 s later.
Select Enable and the internal temperature of the current device is
Temperature

displayed.

Coordinates

Select Enable and the PTZ coordinates info is displayed in the
image.

is displayed in the image. such as

Select Enable and the zoom info

_

Zoom ; ﬁZ,. which means 12x zoom rate.
North Select Enable and the north direction is displayed in the image.
RS485 Select Enable and it will enable RS-485 communication function.
Text o ] )

Select Enable and set text, and the text is displayed in the image.
Input Text
Text Align Alignment mode of the displayed information in the image.

Step 3 Move the OSD box to the position that you want in the image.
Step 4 Click Save.
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4.5.2.3.9 Configuring Counting

The image displays statistics of the enter number and leave number. When the overlay function
is enabled during intelligent rules configuration, this function is enabled simultaneously.
Step 1 Select Setting > Camera > Video > Overlay > Counting.

Figure 4-61 Counting

T e T e T o T

» Privacy Masking Enatle © Diusable
» Chaorwl Tite Satstcs Type
» Tivw Tido 7| Erter Number
» Text Overtay LS RN
w ¢ Picture Overtay Text Align

| Owma J| e | sew |

Step 2 Select the Enable check box, and then configure counting method and alignment.
Step 3 Move the counting box to the position that you want in the image.
Step 4 Click Save.

4.5.2.3.10 Configuring Structured Statistics

The image displays structured statistics. When the overlay function enabled during intelligent
rules configuration, this function is enabled simultaneously.
Step 1 Select Setting > Camera > Video > Overlay > Structured Statistics.

Figure 4-62 Structured statistics

o T e T oew T o I

» Privacy Masking Enable (e Disable

» Channel Title Statistics Type
» Time Title Motor Vehicle

» Text Overlay Non-motor Vehicle

» Picture Overlay Text Align

» Face Statistics

[ pewut |[  Remesn |[  sae |

Step 2 Select the Enable check box, select the statistics type, and then select text align.
Step 3 Move the structured statistics box to the position that you want in the image.
Step 4 Click Save.
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4.5.2.3.11 Configuring GDP Position

The image displays GPS position. When the overlay function enabled during intelligent rules
configuration, this function is enabled simultaneously.
Step 1 Select Setting > Camera > Video > Overlay > GDP Position.

Figure 4-63 GDP position

vio | sapsnot | overy | ro | e [

8192x2700 Channel Panorama v

» Privacy Masking GPS Position @ Enable Disable

» Channel Title Mode Manual E
» Time Title
» Text Overlay LONCOW £ 0 0 0
» Font Attribute
LAT @ N S (0 |20 |[%|0

» Picture Overlay

» Custom Overlay

Default | | Reiresh l { Save |

Step 2 Select the Enable check box, and then select the Mode to Auto or Manual.
0 Auto: The GPS positions the longitude and latitude automatically.
0 Manual: Enter the longitude and latitude manually.

Step 3 Move GPS position box to the position that you want in the image.

Step 4 Click Save.

4.5.2.3.12 Configuring Ranging

Configure camera height and the display time of overlay information. Click any point on the
ground that the pole is installed on the image, and the overlay information between camera and
the selected point is displayed.

Step 1 Select Setting > Camera > Video > Overlay > Ranging.
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Figure 4-64 Ranging

Channel PTZ Camera v

» Privacy Masking @ Enable () Disable

SR Installation Height

 » Time Title
: 0 m(=0)
» 08D info
Time Display
g5 » Picture Overlay
% 5 s(1~30)

F6°.0 TA86 21

| Default | | Refresh I | Save |

Step 2 Select the Enable check box, and then set the installation height and time display.
Time display: The display time of the ranging information on live image.
Step 3 Click Save.

4.5.2.3.13 Configuring ANPR

The image displays ANPR statistics information. When the overlay function enabled during
intelligent rules configuration, this function is enabled simultaneously.
Step 1 Select Setting > Camera > Video > Overlay > ANPR.

Figure 4-65 ANPR
vieo | snapshot | ovenay | RO | Path I

» Privacy Masking (") Enable @ Disable

» Channel Title Statistics Type

» Time Title ["] Motor Vehicle

» Text Overlay Text Align

» Font Attribute Left E|

» Picture Overlay
» Custom Overlay
» People Counti...

» Structured Sta...

» Face Statistics

Default | | Refresh | | Save ‘

Step 2 Select the Enable check box, select the statistics type, and then select text align.
Step 3 Move the ANPR box to the position that you want in the image.
Step 4 Click Save.

4.5.2.3.14 Configuring Face Statistics

The image displays face statistics information. When the overlay function enabled during
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intelligent rules configuration, this function is enabled simultaneously.
Step 1 Select Setting > Camera > Video > Overlay > Face Statistics.

Figure 4-66 Face statistics

viieo | smapsnot | ovenay | RO | Path ]

» Privacy Masking @ Enable (O Disable

» Channel Title Text Align

» Time Title Left [~]
» Text Overlay

» Font Attribute

» Picture Overlay

» Custom Overlay

' » People Counti...

» Face Statistics

| Default | | Refresh | l Save l

Step 2 Select the Enable check box, and select text align.
Step 3 Move the structured statistics box to the position that you want in the image.
Step4 Click Save.

4.5.2.4 ROI

Select ROI (region of interest) on the image and configure the image quality of ROI, and then
the selected image is display at defined quality.
Step 1 Select Setting > Camera > Video > ROI.
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Figure 4-67 ROI

ROI Path

(") Enable @ Disable

Video

Snapshot Overlay

[=]

Image Quality 6

21812 27 17:23:07

Remove All Delete (Or Rightclick )
| |

| Default Refresh Save I

Step 2 Select the Enable check box, draw the area on the image, and then configure the
image quality of ROI.
[I1
0 You can draw four area boxes at most.
0 The higher the image quality value is, the better the quality will be.
0 Click Remove All to delete all the area boxes; select one box, and then click

Delete or right-click to delete it.
Step 3 Click Save.
4.5.2.5 Path

You can configure the storage path for live snapshot, live record, playback snapshot, playback
download, and video clips.
Step 1 Select Setting > Camera > Video > Path.

Figure 4-68 Path

TR BT R
Live C\U ownload\Li p: Browise....
Live Record C:\Usersladmin\WebDownload\LiveRecord Browse...
Playback C:\U bDownload\Playb Browise...
Playback Download  C:\Users\admin\WebDownload\PlaybackRecord Browse...
Video Clips C:\Users\admin\WebDownload\VideoClips Browse. .
| Default H Save |

Step 2 Click Browse to select the storage path for live snapshot, live record, playback

shapshot, playback download, and video clips.
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Table 4-20 Description of path

Parameter

Description

Live Snapshot

The snapshot of live interface.

The default path is
C:\Users\admin\WebDownload\LiveSnap
shot.

Live Record

The recorded video of live interface.

The default path is
C:\Users\admin\WebDownload\LiveReco
rd.

Playback
Snapshot

The snapshot of playback interface.

The default path is
C:\Users\admin\WebDownload\Playback
Snapshot.

Playback
Download

The downloaded video of playback
interface.

The default path is
C:\Users\admin\WebDownload\Playback
Record.

Video Clips

The clipped video of playback interface.

The default path is
C:\Users\admin\WebDownload\VideoClip
s.

[

Admin in the path refers
to the account being
used.

Step 3 Click Save.

4.5.3 Audio

You can configure audio parameters and alarm audio.

4.5.3.1 Configuring Audio Parameter

This section introduces audio parameters, including encode mode, sampling frequency, audio

in type, and noise filter.

Step 1 Select Setting > Camera > Audio > Audio.
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Audio

Encode
Main Stream
V] Enable
Encode Mode G.711A

Sampling Frequency | 16k

Sub Stream
| Enable Sub Stream 1
Encode Mode GT711A

Sampling Frequency | 16k

Attribute

Audioln Type Lineln

Noise Filter Enable

Microphone Volume [=] U

Speaker Volume =) D

Figure 4-69 Audio

] [5]

ERNETREN

[ 50
] 50

Default H Refresh ||

Save

Step 2 Select the Enable check box in Main Stream or Sub Stream.
For the camera with multiple channels, select the channel number.

A\

Please carefully activate the audio acquisition function according to the actual
requirements of the application scenario.
Step 3 Configure audio parameters.

Table 4-21 Description of audio parameters

Parameter

Description

Encode Mode

You can select audio Encode Mode from G.711A, G.711Mu,
AAC, G.726.

The configured audio encode mode applies to both audio and
intercom. The default value is recommended.

Sampling Frequency

Sampling number per second. The higher the sampling frequency
is, the more the sample in a second will be, and the more
accurate the restored signal will be. You can select audio
Sampling Frequency from 8K, 16K, 32K, 48K, 64K.

You can select audioin type from:

Audioin Type 0 Linein: Requires external audio device.
0 Mic: Not require external audio device.
Noise Filter Enable this function, and the system auto filters ambient noise.

Microphone Volume

Adjusts microphone volume.

Speaker Volume

Adjusts speaker volume.

Step 4 Click Save.

4.5.3.2 Configuring Alarm Audio

You can record or upload alarm audio file. The audio file will be played when the alarm is

triggered.

0 Click @ to play the selected audio.
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0 Click % to download the audio to local storage.
Step 1 Select Setting > Camera > Audio > Alarm Audio.

Figure 4-70 Alarm audio

Choose Name Play Download Modify Delete
® alarm1.pcm © ¥
@ alarm2.pcm 0 *
Add Audio File

Step 2 Click Add Audio File.
Figure 4-71 Add audio file

Add Audio File | X

f* Record = Upload

Audio File | pom

Record

Step 3 Configure the audio file.

0 Select Record, enter the audio name in the input box, and then click Record.
0 Select Upload, click to select the audio file to be uploaded, and then click
Upload.

The camera supports audio file with .pcm format only, and you can upload audio files
with .pcm or .wav2 formats.
Step 4 Select the file that you need.

4.6 Network

This section introduces network configuration.

4.6.1 TCP/IP

You can configure IP address and DNS (Domain Name System) server and so on according to
network planning.

Prerequisites
The camera has connected to the network.

Procedure
Step 1 Select Setting > Network > TCP/IP.
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Figure 4-72 TCP/IP

Host Name IPC

Ethernet Card |\;‘-..'ire[DEFAULTf: _"J Set as Default
Mode @ sStatic ¢ DHCP

MAC Address

IP Version IPv4 LI

IP Address

Subnet mask

Default Gateway
Preferred DNS Server
Alternate DNS Server

¥ Enable ARP/Ping to set IP address semice

Default Refresh Save

Step 2 Configure TCP/IP parameters.
Table 4-22 Description of TCP/IP parameters

Parameter Description

Host Name Enter the host name, and the maximum length is 15 characters.

Select the Ethernet card that need to be configured, and the

Ethemet Card default one is Wire.

The mode that the camera gets IP:

0 Static
Configure IP Address, Subnet Mask, and Default Gateway
manually, and then click Save, the login interface with the

Mode _ .
configured IP address is displayed.
0 DHCP
When there is DHCP server in the network, select DHCP, and
the camera acquires IP address automatically.
MAC Address Displays host MAC address.
IP Version Select IPv4 or IPv6.
IP Address When you select Static in Mode, enter the IP address and subnet
Subnet Mask mask that you need.
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Parameter

Description

Default Gateway

B

0 IPv6 does not have subnet mask.
0 The default gateway must be in the same network segment
with the IP address.

Preferred DNS

IP address of the preferred DNS

Alternate DNS

IP address of the alternate DNS

Enable ARP/Ping to
set IP address service

Select the check box, get the camera MAC address, and then you
can modify and configure the device IP address with ARP/ping
command.

This is enabled by default. During reboot, you will have no more
than 2 minutes to configure the device IP address by a ping
packet with certain length, the server will be turned off in 2
minutes, or it will be turned off immediately after the IP address is
successfully configured. If this is not enabled, the IP address
cannot be configured with ping packet.

A demonstration of configuring IP address with ARP/Ping.
1. Keep the camera that needs to be configured and the PC
within the same local network, and then get a usable IP

address.
2. Get the MAC address of the camera from device label.
3. Open command editor on the PC and enter the following
command.

Windows syntaxs

arp —s <IP Address> <MAC> «
ping -l 480 -t <IP Address> #

Windows examples

arp - 192.168.0.125 11-40-8c-18-10-11+
ping - 480 -t 192.168.0.125¢

UNIK/Linux/Mac syntaxe

arp - <IP Address>  <MAC> +
ping —s 480 <IPAddress= &

UNI¥/Linux/Mac examples

arp -5 192.168.0.125 11-40-8c-18-10-11¢
ping - 480 192.168.0.125¢

4. Restart the camera.

5. Check the PC command line, if information such as Reply
from 192.168.0.125¢

6. Enter http://(IP address) in the browser address bar to log in.

Step 3 Click Save.
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4.6.2 Port

Configure the port numbers and the maximum number of users (includes web, platform client,
and mobile phone client) that can connect to the device simultaneously.
Step 1 Select Setting > Network > Port.

Figure 4-73 Port

Max Connection
TCP Port

UDP Port
HTTP Port
RTSP Port
RTMF Port

HTTPS Fort

10 (1~20)
3FTTT (1025~65534)
TN (1025~65534)
a0
554
1935 (1025~65534)
443
Default | | Refresh | | Save

Step 2 Configure port parameters.

1

6 0i 1024, 1900, 3800, 5000, 5050, 9999, 37776, 377801 37880, 39999, 42323 are
occupied for specific uses.
0 Do not use the same value of any other port during port configuration.

Table 4-23 Description of port parameters

Parameter

Description

Max Connection

The max number of users (web client, platform client or mobile
phone client) that can connect to the device simultaneously. The
value is 10 by default.

TCP Port Transmission control protocol port. The value is 37777 by default.
UDP Port User datagram protocol port. The value is 37778 by default.
HTTP Port Hyper text transfer protocol port. The value is 80 by default.
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Parameter Description
0 Real time streaming protocol port, and the value is 554 by
default. If you play live view with QuickTime, VLC or
Blackberry smart phone, the following URL format is available.
0 When the URL format requiring RTSP, you need to specify
channel number and bit stream type in the URL, and also user
name and password if needed.
0 When playing live view with Blackberry smart phone, you
need to turn off the audio, and then set the codec mode to
H.264B and resolution to CIF.
URL format example:
rtsp://lusername:password@ip:port/cam/realmonitor?channel=1&
subtype=0
Among that:
RTSP Port 6 Username: The user name, such as admin.
0 Password: The password, such as admin.
0 IP: The device IP, such as 192.168.1.112.
0 Port: Leave it if the value is 554 by default.
0 Channel: The channel number, which starts from 1. For
example, if you are using channel 2, then the channel=2.
0 Subtype: The bit stream type; 0 means main stream
(Subtype=0) and 1 means sub stream (Subtype=1).
Example: If you require the sub stream of channel 2 from a certain
device, then the URL should be:
rtsp://admin:admin@10.12.4.84:554/cam/realmonitor?channel=2
1&=1
If user name and password are not needed, then the URL can be:
rtsp://ip:port/cam/realmonitor?channel=11&=0
RTMP Port Eeer?/li(;Ilnlteils\/lfggggti)r;gdg;tjcl)t(.:ol. The port that RTMP provides
HTTPS Port HTTPS communication port. It is 443 by default.

Step 3 Click Save.

[

The configuration of Max Connection takes effect inmediately, and others will take

effect after reboot.

4.6.3 PPPoE

Point-to-Point Protocol over Ethernet, it is one of the protocols that device uses to connect to
the internet. Get the PPPOE username and password from the internet service provider, and
then set up network connection through PPPOE, the camera will acquire a WAN dynamic IP

address.

Prerequisites

0 The camera has connected to the network.

0 You have gotten the account and password from Internet Service Provider.
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Procedure
Step 1 Select Setting > Network > PPPoE.

Figure 4-74 PPPoOE

Enable

Username

Password

Default Refresh I | Save

Step 2 Select the Enable check box, and then enter user name and password.

"

0 Disable UPnP while using PPPOE to avoid possible influence.
0 After making PPPoE connection, the device IP address cannot be modified
through web interface
Step 3 Click Save.
The success prompt box is displayed, and then the real-time WAN IP address is
displayed. You can visit camera through the IP address.

4.6.4 DDNS

Properly configure DDNS, and then the domain name on the DNS server matches your IP
address and the matching relation refreshes in real time. You can always visit the camera with
the same domain hame no matter how the IP address changes.

Prerequisites
Check the type of DNS server supported by the camera.

Procedure
Step 1 Select Setting > Network > DDNS.
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0 Third party server might collect your device information after DDNS is enabled.
0 Register and log in to the DDNS website, and then you can view the information of
all the connected devices in your account.

Figure 4-75 DDNS (1)

v| Type MO-IP DDMNS E After enabling DDME function, third-party server may collect your device info.
Address
Domain Name none
Username none
Password seee

Interval 1440 Min.(1440~2880)

| Default | | Refresh | | Save |

Step 2 Select Type, and configure the parameters as needed.

Table 4-24 Description of DDNS parameters

Parameter Description
Type The name and web address of the DDNS service provider, see the
matching relationship below:
0 CN99 DDNS web address: www.3322.0rg
Web Address & NO-IP DDNS web address: dynupdate.no-ip.com
0 Dyndns DDNS web address: members.dyndns.org
Domain Name The domain name you registered on the DDNS website.
Only when selecting NO-IP DDNS type, you can click test to check
Test . ; R
whether the domain name registration is successful.
Username Enter the username and password that you got from the DDNS
server provider. You need to register an account (includes
Password username and password) on the DDNS server provider's website.
Interval The update cycle of the connection between the device and the
server, and the time is 10 minutes by default.

Step 3 Click Save.

Result

Open the browser on PC, enter the domain name at the address bar, and then press Enter, the
login interface is displayed.

4.6.5 SMTP (Email)

Configure email parameter and enable email linkage. The system sends email to the defined
address when the corresponding alarm is triggered.
Step1 Select Setting > Network > SMTP (Email).
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Figure 4-76 SMTP (Email)

SMTP Server
Port
Ananymity
Username
Password

Sender

Authentication
Title

Mail Receiver

Health Mail

naone

25

anonymity
(11 1]

none

LS [~

IPC Message + ] Attachment

Update Period

‘ Default | |

Min.(30~1440)

Refresh ‘ | Save

Step 2 Configure SMTP (Email) parameters.

Table 4-25 Description of SMTP (Email) parameters

Parameter Description
SMTP Server SMTP server address
Port The port number of the SMTP m
server.
Username The account of SMTP server. ool sasceNab cleaztl
Password The password of SMTP server.
. Select the check box, and the sender's information is not displayed
Anonymity ; )
in the email.
Sender Sender é6s emai l addr ess.
Select Authentication from None, SSL and TLS.
Authentication 1]
For details, see Table 4-26.
Enter maximum 63 characters in Chinese, English, and Arabic
Title numerals. Click == to select title type, including Name, Device
ID, and Event Type, and you can set maximum 2 titles.
Attachment Select the check box to support attachment in the email.
Mail Receiver Receiverds email address. Supp
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Parameter Description
The system sends test mail to check if the connection is
Health Mail successfully configured. Select Health Mail and configure the

interval.

Update Period, and then the system sends test mail as the set

For the configuration of major mailboxes, see Table 4-26.

Table 4-26 Description of major mailbox configuration

Mailbox

SMTP Authentic

. Port
server ation 0

Description

QQ

SSL 465

smtp.qq.co

0 The authentication type cannot

be None.

You need to enable SMTP

service in your mailbox.

0 The authentication code is
required, the QQ password or
email password is not applicable.

L]
Authentication code: The code you

receive when enabling SMTP
service.

¢

m

TLS 587

0 The authentication type cannot
be None.

0 You need to enable SMTP
service in your mailbox.

0 The authentication code is

required, the QQ password or

email password is not applicable.

Authentication code: The code you
receive when enabling SMTP
service.

163

smtp.163.c

SSL 465/994
om

0 You need to enable SMTP
service in your mailbox.

0 The authentication code is
required; the email password is
not applicable.

11

Authentication code: the code you
receive when enabling SMTP
service.
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Mailbox Ul Al_Jthent|c Port Description
server ation

0 You need to enable SMTP
service in your mailbox.

0 The authentication code is
required; the email password is

TLS 25 not applicable.
1]

Authentication code: the code you
receive when enabling SMTP

service.

0 You need to enable SMTP
service in your mailbox.

0 The authentication code is
required; the email password is

none 25 not applicable.

11

Authentication code: the code you

receive when enabling SMTP

service.

Sina smtp.sina.c SSL 465 Enable SMTP service in your
om none 25 mailbox.

126 smtp.126.c none o5 Engble SMTP service in your
om mailbox.

Step 3 Click Save.
Step 4 Click Test to test whether the emails can be sent and received successfully.

4.6.6 UPnP

UPNP (Universal Plug and Play), a protocol that establishes mapping relation between local
area and wide area networks. This function enables you to visit local area device through wide
area IP address.

Prerequisites

0 Make sure the UPnP service is installed in the system.

Log in the router, and configure WAN IP address to set up internet connection.

Enable UPnP in the router.

Connect your device to the LAN port of the router.

Select Setting > Network > TCP/IP, in IP Address, enter the local area IP address of the
router or select DHCP and acquires IP address automatically.

O« O« O« O« O

Procedure
Step1 Select Setting > Network > UPnP.
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Figure 4-77 UPnP

[C] Enable Mode | Custom Iz‘ Router State Mapping Failed
Start Device Discover
Port Mapping List
Service Name Protocol Internal Port External Port Status Modify
HTTP WebService:TCP Mapping Failed ra -
TCP PrivService:TCP ] Mapping Failed
upP PrivService: UDP Mapping Failed
RTSP RTSPSemvice: TCP = Mapping Failed
[ et || Rewesn [ sae |

Step 2 Select the Enable check box, and there are two mapping modes: Custom and
Default.
0 Select Custom, click .~ and then you can modify external port as needed.
0 Select Default, and then the system finishes mapping with unoccupied port

automatically, and you cannot modify mapping relation.

Step3 Click Save.
Open web browser on PC, enter http:// wide area IP address: external port number,
and then you can visit the local area device with corresponding port.

4.6.7 SNMP

SNMP (Simple Network Management Protocol), which can be used to enable software such as
MIB Builder and MG-SOFT MIB Browser to connect to the camera and manage and monitor
the camera.

Prerequisites

0 Install SNMP monitoring and managing tools such as MIB Builder and MG-SOFT MIB

Browser.
0 Getthe MIB file of the matched version from technical support.

Procedure
Step 1

Select Setting > Network > SNMP.
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Figure 4-78 SNMP (1)

Version v V2 v3
SNMP Port 161 (1~65535)
Read Community
Write Community
Trap Address
Trap Port 162
Default | Refresh Save [

Figure 4-79 SNMP (2)

SNMP
Version vl
SHMP Port 161

Step 2

Read Community
Write Community
Trap Address

Trap Port 162

Read-only Username| public
Authentication Type @ MDS
Authentication Pas...

Encryption Type @ CBC-DES

Encryption Password

Read&write Userna...| private
Authentication Type @ MD5
Authentication Pas...

Encryption Type @ CBC-DES

Encryption Password

V2 v3 (Recommen. ..

(1~65535)

) SHA

The minimum pass phrase length is & characters

The minimum pass phrase length is & characters

SHA

The minimum pass phrase length is 8 characters

The minimum pass phrase length is 8 characters

Refresh | |

Default
Select SNMP version to enable SNMP.
o]
o]
o]

Select V1, and the system can only process information of V1 version.
Select V2, and the system can only process information of V2 version.
Select V3, and then V1 and V2 become unavailable. You can configure user name,

password and authentication type. It requires corresponding user name, password
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and authentication type to visit your device from the server.

1

Using V1 and V2 might cause data leakage, and V3 is recommended.
In Trap Address, enter the IP address of the PC that has MIB Builder and MG-SOFT
MIB Browser installed, and leave other parameters to the default.

Table 4-27 Description of SNMP parameters

Parameter Description

SNMP Port The listening port of the software agent in the device.

The read and write community string that the software

agent supports.
Read Community, Write m
Community
You can enter number, letter, underline and dash to
form the name.

The target address of the Trap information sent by the

Trap Address software agent in the device.

The target port of the Trap information sent by the

Trap Port software agent in the device.

Set the read-only username accessing device, and it is
public by default.

Read-only Username (mA

You can enter number, letter, and underline to form the
name.

Set the read/write username access device, and it is
public by default.

Read/Write Username 1

You can enter number, letter, and underline to form the
name.

Authentication Type You can select from MD5 and SHA. The default type is

MD5.
Authentication Password It should be no less than 8 digits.
Encryption Type The default is CBC-DES.
Encryption Password It should be no less than 8 digits.

Step 3 Click Save.

Result

View device configuration through MIB Builder or MG-SOFT MIB Browser.

1.

Run MIB Builder and MG-SOFT MIB Browser.

2. Compile the two MIB files with MIB Builder.
3.
4. Enter the IP address of the device you need to manage in the MG-SOFT MIB Browser, and

Load the generated modules with MG-SOFT MIB Browser.

then select version to search.

Unfold all the tree lists displayed in the MG-SOFT MIB Browser, and then you can view the
configuration information, video channel amount, audio channel amount, and software
version.
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Use PC with Windows OS and disable SNMP Trap service. The MG-SOFT MIB Browser will
display prompt when alarm is triggered.

4.6.8 Bonjour

Enable this function, and the OS and clients that support Bonjour would find the camera
automatically. You can have quick visit to the camera with Safari browser.

I_-.-.-_l

Bonjour is enabled by default.

Procedure
Step 1 Select Setting > Network > Bonjour.

Figure 4-80 Bonjour

¢! Enable

Server Name 2F03X0CCOCKKK

Default Refresh ‘ | Save

Step 2 Select the Enable check box, and then configure server name.
Step 3 Click Save.

Result
In the OS and clients that support Bonjour, follow the steps blow to visit the network camera
with Safari browser.
1. Click Show All Bookmarks in Safari.
2. Enable Bonjour. The OS or client automatically detects the network cameras with Bonjour
enabled in the LAN.
3. Click the camera to visit the corresponding web interface.

4.6.9 Multicast

When multiple users are previewing the device video image simultaneously through network, it
might fail due to limited bandwidth. You can solve this problem by setting up a multicast IP
(224.0.1.01 238.255.255.255) for the camera and adopt the multicast protocol.

Step1 Select Setting > Network > Multicast.

Figure 4-81 Multicast
.. ]

Main Stream Sub Stream
¢! Enable #| Enable Sub Stream 1
Multicast Address 224 1 2 4 |(224.0.0.0~239.255.255.255) Multicast Address 224 1 2 4 | (224.0.0.0~239.255.255.255)

Port 40000 (1025~65500) Port 40016 (1025~65500)

| Default | \ Refresh l l Save ‘

Step 2 Select the Enable check box, and enter IP address and port number.
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Table 4-28 Description of multicast parameters

Parameter Description

The multicast IP address of Main Stream/Sub Stream is
Multicast Address 224.1.2.4 by default, and the range is 224.0.0.0i
239.255.255.255.

The multicast port of corresponding stream: Main Stream:
Port 40000; Sub Stream1: 40016; Sub Stream2: 40032, and all
the range is 10251 65500.

Step 3 Click Save.

Result
In the Live interface, select RTSP in Multicast, and then you can view the video image with
multicast protocol.

4.6.10 802.1x

Cameras can connect to LAN after passing 802.1x authentication.
Step 1 Select Setting > Network > 802.1x.

Figure 4-82 802.1x

Enable

Authentication PEAP v
Username none

Password

Default ‘ | Refresh ‘ | Save

Step 2 Select the Enable check box, and then configure parameters.

Table 4-29 Description of 802.1x parameters

Parameter Description

Authentication PEAP (protected EAP protocol).

Username The user name that was authenticated on the server.
Password Corresponding password.

Step 3 Click Save.

4.6.11 QoS

You can solve problems such as network delay and congestion with this function. It helps to
assure bandwidth, reduce transmission delay, packet loss rate, and delay jitter to improve
experience.

01 63 means 64 degrees of priority; O for the lowest and 63 the highest.

Step 1 Select Setting > Network > QoS.
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Figure 4-83 QoS

Realtime Monitor 0 (0~63)
Command 0 (0~B3)
Default I | Refresh Save

Step 2 Configure QoS parameters.

Table 4-30 Description of QoS parameters

Parameter Description

Configure the priority of the data packets that used for network

Realtime Monitor surveillance. 0 for the lowest and 63 the highest.

Configure the priority of the data packets that used for configure or

Command checking.

Step 3 Click Save.

4.6.12 5G

5G configuration includes dialing configuration and mobile configuration. Install SIM card

(Subscriber Identification Module) to the camera, and connect it to 5G network through dialing

configuration and mobile configuration.

0 Dialing configuration: Connect the camera to 5G network in a specific period.

0 Mobile configuration: Configure the mobile phone to receive the linkage message. When an
alarm is triggered, the system sends an alarm message to the receiver, and then the

receiver can active the camera and connect it to 5G network through message or call.

4.6.12.1 Dialing Setting

Configure the camera to connect it to 5G network.
Step 1 Select Setting > Network > 5G > Dialing Setting.
Step 2 Select the Enable check box, and configure the parameters.
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Figure 4-84 Dialing setting

Wireless Net Type [ Auto ~|[# Enable

APM cmnet

Authorize Mode [No v|

Dial-up Number "S5 1#

Usemame

Password LTI I,

Interval 30 s

Time Range

Wireless Network State

Dial-up Status Online IP Address

SIM State Exists Subnet Mask

Work Mode NR Gateway

IMSI u IMEI

ICCID

Wireless Signal NR 67 %

Default ‘ l Refresh ‘ | Save
Table 4-31 Dialing setting Parameters

Parameter Description

Wireless Net Type

Select the wireless net type according to the carrier.

APN

Acquired from the carrier.

Authentication Mode

Select the authentication mode according to different
carrier.

Dial-up Number

The number is different according to different carrier, and it
can be acquired from carrier.

Username Acquired from the carrier.

Password Acquired from the carrier.
It is the period beyond the dial-up period which has been
configured, it is 30 s by default, during which means the

Interval camera can auto connect to 5G network. After the period is
over, the camera automatically cuts off the connection to
save flow.

. The camera can connect to 5G network during the
Time Range

configured period. For details, see "5.1.1.1 Setting Period".

Wireless Network State

When the dialing is successful, the wireless network status
is displayed.

Wireless Signal

When the dialing is successful, the wireless net type and
signal strength are displayed.

Step 3 Click Save.
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4.6.12.2 Mobile Setting

Configure the mobile phone, and all alarm messages support sending message the configured
receiver. After receiving a message, the receiver can active the camera and connect it to 5G
network through message or call.

~

(0]

(@13

o«

Message send: Set the receiver's phone number, and when an alarm is triggered, the
system will send message to the receiver.

Message activation: Set the sender's phone number, the sender can send command
message to active the camera. The commands are as following:

N On: Make the camera online.

N Off: Make the camera offline.

N Reboot: Restart the camera.

Phone activation: Set the receiver's phone number, the caller can call the camera to active
the camera, and make it online.

ep 1l Select Setting > Network > 5G > Mobile Setting.
ep 2 Select Message send, Message activation, or Phone activation as needed.
ep 3 Enter the phone numbers of receiver, sender, or caller, and click -+ to add it to the

list.

B

0 Select a phone number, and click = to delete it.
0 You can edit the message in Title during configuration.

Figure 4-85 Mobile setting

V| Message Send V| Message Activation V| Phone Activation
Receiver |15 L] r Sender 157 B r Caller 157 ] r
Title Event Message
Default | | Reiresh | | Save

4.6.13 Access Platform

4.6.13.1 P2P

P2P is a private network traversal technology which enables users to manage devices easily
without requiring DDNS, port mapping or transit server.

Scan the QR code with your smart phone, and then you can add and manage more devices on
the mobile phone client.
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Step 1 Select Setting > Network > Access Platform > P2P.

Figure 4-86 P2P

P2P I ONVIF I
/| Enable

Status Offline

St AMOZ

QR Code =i el

Flease scan the
QR code on the
actual interface.

(=P

Default

Refresh

Save

o« O«

When P2P is enabled, remote management on device is supported.
When P2P is enabled and the device accesses to the network, the status shows

online. The information of the IP address, MAC address, device name, and device
SN will be collected. The collected information is for remote access only. You can
cancel Enable selection to reject the collection.

Step 2 Log in to mobile phone client and tap Device management.
Step 3 Tap the + at the upper right corner.
Step4 Scan the QR code on the P2P interface.

Step 5 Follow the instructions to finish the settings.

4.6.13.2 ONVIF

The ONVIF authentication is On by default, which allows the network video products (including
video recording device and other recording devices) from other manufacturers to connect to

your device.

1

ONVIF is enabled by default.

Step 1 Select Setting > Network > Port > ONVIF.

Figure 4-87 ONVIF

Authentication @ 0On Off
Default Fefresh Save

Step 2 Select On in Authentication.
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Step 3 Click Save.

4.6.13.3 RTMP

Through RTMP, you can access the third-party platform (such as Ali and YouTube) to realize

video live view.

B

0 RTMP can be configured by admin only.
0 RTMP supports the H.264, H.264 B and H.264H video formats, and the AAC audio format

only.

Step 1 Select Setting > Network > Port > RTMP.

Figure 4-88 ONVIF

e | o | ewe
Enable
Stream Type @ Main Stream Sub Stream 1 Sub Stream 2
Address Type @ Mon-custom Custom
IP Address 0.0.0.0
Fort 1935 (0~65535)
Custom Address
Default | | Refresh | | Save

Step 2 Select the Enable check box.

A\

Make sure that the IP address is trustable when enabling RTMP.
Step 3 Configure RTMP parameters. .

Table 4-32 Description of RTMP parameters

Parameter

Description

Stream Type

The stream for live view. Make sure that the video format is the
H.264, H.264 B and H.264H, and the audio format is AAC.

Includes Non-custom and Custom.

Address Type 0 Non-custom: Enter the server IP and domain name.
0 Custom: Enter the path allocated by the server.

IP Address When selecting Non-custom, you need to enter server IP
address and port.

Port 0 IP address: Support IPv4 or domain name.

0 Port: We recommend that you use the default one.

Custom Address

When selecting Custom, you need to enter the path allocated
by the server.

Step 4

Click Save.
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4.7 Storage

This section introduces how to manage saved resources (such as recorded video) and storage
space. The storage management helps to make best use of storage space.

4.7.1 Setting Storage Plan

(@13

Setting record plan and record control to achieve all-time recording, recording in specific
period or alarm linked recording. For details, see "5.1.1.2.1 Setting Record Plan" and
"5.1.1.2.2 Setting Record Control".

0 Setthe snapshot schedule as needed. For details, see "5.1.1.3.1 Setting Snapshot Plan".

4.7.2 Setting Schedule

You can configure record schedule, snapshot schedule and holiday schedule. Set certain days
as holiday, and when the Record or Snapshot is selected in the holiday schedule, the system
takes snapshot or records video as holiday schedule defined.

Prerequisites
0 Setthe record mode to be Auto in Record Control. For details, see "5.1.1.2.1 Setting
Record Plan".
0 Configure holiday record and snapshot schedule. For details, see "5.1.1.2.1 Setting Record
Plan" and "5.1.1.3.1 Setting Snapshot Plan".

Procedure
Step 1 Select Setting > Storage > Schedule > Holiday Schedule.
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Figure 4-89 Holiday schedule

Record | snapshot  JHoliday scheaule] N

[] Record [ ] Snapshot

Calendar Jul |Z|

Sun  Mon Tue Wen Thu Fri Sat

14 14 16 17 18 19 20
21 22 23 24 25 26 2T

24 29 a0 a1

Fefresh Save

Step 2 Select Record or Snapshot.
Step 3 Select the days you need to set as holiday.
Those days with yellow color indicates that they were set as holidays.

When holiday schedule setting is not the same as the general setting, holiday
schedule setting is prior to the general setting. For example, with Holiday Schedule
enabled, if the day is holiday, the system snapshots or records as holiday schedule
setting; otherwise, the system snapshots or records as general setting.

Step 4 Click Save.

4.7.3 Setting Destination

This section introduces the configuration of the storage method for the recorded videos and
shapshots.

4.7.3.1 Path

You can select different storage paths for the recorded videos and snapshots according to
event type. You can select from SD card, FTP and NAS.

1

Local is displayed only on models that support SD card.
Step 1 Select Setting > Storage > Destination > Path.
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Figure 4-90 Path
e e ] e

Record Snapshot

Event Type Scheduled Motion Detection Alarm Event Type Scheduled Motion Detection Alarm
Local Local
FTP 7 v 7 FTP v 7 7
MNAS NAS

‘ Default | ‘ Refresh | | Save ‘

Step 2 Select the storage method that you need for the recorded videos and snapshots of

different types.
Table 4-33 Description of path parameters
Parameter Description
Event Type Select from Scheduled, Motion Detection and Alarm.
Local Save in the internal SD card.
FTP Save in the FTP server.
NAS Save in the NAS (network attached storage).

Step 3 Click Save.
Step 4 Configure other path parameters on Destination, FTP or NAS interface. For detalils,
see "4.7.3 Setting Destination", "4.7.3.3 FTP" or "4.7.3.4 NAS".

4.7.3.2 Local

Display the information of the local SD card. You can set it as read only or read & write; you can
also hot swap and format SD card.

[

0 Functions might vary with different models, and the actual product shall prevail.
Select Setting > Storage > Destination > Local.

Click Read Only, and then the SD card is set to read only.

Click Read & Write, and then the SD card is set to read & write.

Click Hot Swap, and then you can pull out the SD card.

Click Refresh, and then you can format the SD card.

Click Format, and you can format the SD card.

O¢ O¢ O« O¢ O¢
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1

When reading SD card on PC, if the SD card capacity is much less than the nominal
capacity, you need to format the SD card. Then the data in SD card will be cleared, and the
SD card is formatted to be private file system. The private file system can greatly improve
SD card multimedia file read/write performance. Download Diskmanager from Toolbox to
read the SD card. For details, contact aftersales technicians.

Figure 4-91 Local

Dkl General Rsad & Wite — | 55027 350310304

4.7.3.3 FTP

FTP function can be enabled only when it was selected as a destination path. When the
network does not work, you can save all the files to the internal SD card for emergency.
Step 1 Select Setting > Storage > Destination > FTP.

Figure 4-92 FTP
e | e [ ws

| Enable FTP E
Semver Address
Port 21 (0~65535)
Username ipc
Password (11}
Remote Directory share

Emergency (Local)

| Default | | Refresh | | Save |

Step 2 Select the Enable check box to enable FTP function, and select the FTP type.

[

You select FTP or SFPT from the drop-down list. SFTP is recommended to enhance
network security.
Step 3 Configure FTP parameters.

Table 4-34 Description of FTP parameters

Parameter Description

Server Address The IP address of the FTP server.

Port The port number of the FTP server.

Username The user name to log in to the FTP server.

Password The password to log in to the FTP server.

Remote Directory The destination path in the FTP server.

Emergency (Local) Select Emergency (Local), and vv_hen the FTP server does not
work, all the files are saved to the internal SD card.

Step 4 Click Save.
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Step 5 Click test to test whether FTP function works normally.

4.7.3.4 NAS

This function can be enabled only when NAS was selected as a destination path. Enable this
function, and you can save all the files in the NAS.
Step 1 Select Setting > Storage > Destination > NAS.

Figure 4-93 NAS
e e e ] ws

Enable NFS |Z|
Server Address 0000

Remuote Directory

| Default ‘ | Refresh | | Save |

Step 2 Select the Enable check box to enable NAS function, and select NAS protocol type.

0 NFS (Network File System): A file system which enables computers in the same
network share files through TCP/IP.

0 SMB (Server Message Block): Provides shared access for clients and the server.

Step 3 Configure NAS parameters.
Table 4-35 Description of NAS parameters

Parameter Description

Server Address The IP address of the NAS server.

Username When selecting SMB protocol, you are required to enter user
Password name and password. Enter them as needed.

Remote Directory The destination path in the NAS server.

Step4 Click Save.

4.8 System

This section introduces system configurations, including general, date & time, account, safety,
PTZ settings, default, import/export, remote, auto maintain and upgrade.

4.8.1 General

You can configure device name, language and video standard.
Step 1 Select Setting > System > General > General.
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General I

Mame
Language
Video Standard

TVOut

Figure 4-94 General

AM02920YAG2B100
English [+
PAL =]
v E2
Default Refresh Save

Step 2 Configure general parameters.

Table 4-36 Description of general parameters

Parameter

Description

Name

The name of the device.

[

Each device has its own name.

Language

Select system language.

Video Standard

Select video standard from PAL and NTSC.

TVOut

Select On or Off. This function is available on models with analog

output.

[

0 Ifthe TV outis On, smart plans will be disabled; if the smart
plans are enabled, the TV out will be set as Off.
0 SDI and HDCVI are available on select models.

Step 3 Click Save.

4.8.2 Date & Time

You can configure date and time format, time zone, current time, DST (Daylight Saving Time)

or NTP server.

Step1 Select Setting > System > General > Date & Time.
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Figure 4-95 Date and time

Date Format YYYY-MM-DD E

Time Format 24-Hour E

Time Zone (UTC) Coordinated Universal Time E|

Current Time 2019-07-12 TH| 09 . 45: 51

DST

DST Type @ Date Week

Start Time: Jan E 1 E 00 : 00 :
End Time Jan E 2 E 00 : 00 :
NTP

Sernver clock.isc.org

Port 123

Interval 10 Min. (0~30)

| Default | | Refresh | | Save |

Step 2 Configure date and time parameters.

Table 4-37 Description of date and time parameters

Parameter Description

Date Format Configure the date format.

Time Format Configure the time format. You can select from 12-Hour or 24-Hour.
Time Zone Configure the time zone that the camera is at.

Configure system time.
Click Sync PC, and the system time changes to the PC time.

Enable DST as needed.

DST Select the check box, and configure start time and end time of DST
with Date or Week.

Current Time

NTP
Select the check box, and then NTP (network time protocol) is
NTP Server. enabled, the system then syncs time with the internet server in real
Time Zone time.
Port You can also enter the IP address, time zone, port, and interval of a
PC which installed NTP server to use NTP.
Interval

Step 3 Click Save.

4.8.3 Splicing

When the panorama contains multiple images of various lens, enable this function. Before
splicing, make sure that the surveillance scene is large and there is no shield on the image, and
do not move the camera; otherwise, the splicing might fail.

[

For some models, you need to select Setting > Camera > Condition > Splicing to enable the
splicing function. For details, see "4.5.1.4 Splicing".
Step1 Select Setting > System > General > Splicing
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Figure 4-96 Splicing (1)
General I Date&Time I Splicing _

Camerai Camera2

Start |

Figure 4-97 Splicing (2)

General I Date&Time I Splicing

[7] Merging Enhancement

Step 2 Select the camera which needs to be spliced.
When splicing the image through selecting lenses, you need to select the continuous
splicing screens. The screen with the icon @ (deeper color) means the first screen
of the splicing. You can select any screen as the first one, and select the following
screens continuously. The system supports the splicing of 4, 5, 6, 7 and 8 sensors.

his function is available on some select models. And it is all sensors splicing by
default.
Step 3 Click Start.

The system starts to splice image.

0 Some camera restarts automatically after splicing is completed, and you can view
the splicing effect on the Live interface.

0 Some camera displays splicing live view interface after splicing is completed. Click
OK, and then the system prompts default box. And then click OK. The splicing
takes effect.

4.8.4 Account

Manage all the users. You can add, delete, or modify users. Users include admin, added users
and ONVIF users.
Managing users and groups are only available for administrator users.
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0 The max length of the user or group name is 31 characters which consisted of number,
letters, underline, dash, dot and @.

The password must consist of 8 to 32 non-blank characters and contain at least two types of
characters among upper case, lower case, number, and special character (excluding ' " ; :
&).

You can have 18 users and 8 groups at most.

You can manage users through single user or group, and duplicate user names or group
names are not allowed. A user can be in only one group at a time, and the group users can
own authorities within group authority range.

Online users cannot modify their own authority.

There is one admin by default which has highest authority.

Select Anonymous Login, and then log in with only IP address instead of user name and
password. Anonymous users only have preview authorities. During anonymous login, click
Logout, and then you can log in with other username.

(@13

O¢ O«

O« O« O«

4.8.4.1 Adding a User

You are admin user by default. You can add users, and configure different authorities.
Step 1 Select Setting > System > Account > Account > Username.

Figure 4-98 Username

[7] Anonymous Login

Usemame Group Name
No. Username Group Name Memo Restricted Lagin Modify Delete
1 admin admin admin ‘s account i i =
2 admin1 admin 2 ra —]
Authority
User Live Playback System System Info
Manual Control File Backup Storage Event Network
Peripheral AV Parameter PTZ Security Maintenance
Add User

Step 2 Click Add User.
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Figure 4-99 Add user (operation permission)

Weak | Middle | Strong

User

Live
Playback
System
System Info
Manual Control
File Backup
Storage
Event
Neatwork
Peripheral
AV Parameter
PTZ

Security
Maintenance
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Figure 4-100 Add user (restricted login)

Add User X |
Usermame | | Must
Password | |
The minimum pass phrase lengthis 8
characters
Confirm Password | |
Group Mame admin |Z|
Memo | |
Operation Permission Restricted Login
[0 IP Address
IPv4 [~lPaddress [-] 1. 0. 0. 1|
[] validity Period
Begin Time | 2019-07-18 mE 08 00 00 |
EndTime | 2019-07-19 mE 08 00 00 | i
[7] Time Range
0 2 4 6 8 10 12 14 16 18 20 22 24
s [ ———
IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII
| Save | | Cancel |
Step 3 Configure user parameters.
Table 4-38 Description of user parameters (1)
Parameter Description
Username Userds unique identificat
user name.
Password Enter password and confirm it again.

Confirm Password

The password must consist of 8 to 32 non-blank
characters and contain at least two types of characters
among upper case, lower case, number, and special

character (excluding ' " ; : &).
Group Name The group that users belong to. Each group has
P different authorities.
Memo Describe the user.

Operation Permission

Select authorities as needed.
[L]

You are recommended giving fewer authorities to
normal users than premium users.
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Parameter Description

Set the PC address that allows the defined user to log
in to the camera and the validity period and time range.
You can log in to web with the defined IP in the defined
time range of validity period.

0 IP address: You can log in to web through the PC
with the set IP.

0 Validity period: You can log in to web in the set
validity period.

0 Time Range: You can log in to web in the set time
range.
Set as following:

Restricted Login 1. Select IP Address: Select IP type and set IP

address.

N IP Address: Enter the IP address of the host
to be added.
N [P segment: Enter the start address and end
address of the host to be added.
2. Select Validity Period: Set the begin time and
end time.
3. Select Time Range: Set the time range that
allow user to log in. For details, see "5.1.1.1
Setting Period".

Step4 Click Save.
The newly added user is displayed in the user name list.

[

0 After adding user, click .* to modify password, group, memo or authorities; click
= to delete the added users. Admin user cannot be deleted.
0 Click .* inthe admin row to modify its username and email address.

4.8.4.2 Adding User Group

You have two groups named admin and user by default, and you can add new group, delete
added group or modify group authority and memo.
Step 1 Select Setting > System > Account > Account > Group Name.
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Account | Onvif User

[C] Anonymous Login

Username Group Name

Figure 4-101 Group name
.

Mo. Group Mame Memo Modify Delete
b admin administrator group @
2 user user group @
Authority
User Live Playback System System Info
Manual Control File Backup Storage Event MNetwork
Peripheral AV Parameter PiZ Security Maintenance
Step 2 Click Add Group.
Figure 4-102 Add group
Add Group (X |
Group Mame Must
Memao
Authority ] Al
[7] Live i
[] Playback B
[] System
[[] System Info -
Save Cancel
Step 3 Enter the group name and memo, and then select group authorities.
Step 4 Click Save to finish configuration.

The newly added group displays in the group name list.

1

0 After adding group, click

£y

to modify group memo or authorities; click & to

delete the added group, admin group and user group cannot be deleted.

0 Click .*

4.8.4.3 ONVIF User

You can add, delete ONVIF user, and modify their passwords.

in the row of admin group or user group to modify group memao.
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Step1 Select Setting > System > Account > ONVIF User.
Figure 4-103 ONVIF user

No. Usemname Group Name Modify Delete
1 admin admin K4 =]
Add User

Step 2 Click Add User.
Figure 4-104 Add user

Add User X |

Lsername Must

Password

The minimum pass phrase length is &

characters

Confirm Password

Group Name admin |E|
Save Cancel

Step 3 Configure user parameters.

Table 4-39 Description of user parameters (2)

Parameter Description
Username Userd6s unique identi f i c aderiname.
Password Enter password and confirm it again.
The password must consist of 8 to 32 non-blank characters and
Confirm Password contain at least two types of characters among upper case, lower
case, number, and special character (excluding ' " ; : &).
Group Name The group that users belong to. Each group has different
authorities.

Step 4 Click Save.
The newly added user displays in the user name list.
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[

After adding user, click to modify password, group, memo or authorities; click
= to delete the added user. Admin user cannot be deleted.
Click .* inthe admin row to modify its username and email address.

(@13

(@13

4.8.5 Safety

You can configure system service, HTTPS, and Firewall.

4.8.5.1 System Service

Configure the IP hosts (devices with IP address) that are allowed to visit the device. Only the
hosts in the trusted sites list can log in to the web interface. This is to enhance network and
data security.

Step 1 Select Setting > System > Safety > System Service.

Figure 4-105 System service

sysemservice | s | vt [

S5H #/| Enable

Multicast/Broadcast...[] Enable

Password Reset V| Enable
CGl Senvice ¥| Enable
Onvif Service ¥| Enable
Genetac Service V| Enable
Audio and Video Tr... Enable *Pleaze make sure matched device or software supports video decryption function.
Mobile Push J| Enable
| Default | | Refresh | | Save |

Step 2 Enable the system service according to the actual needs.

Table 4-40 Description of system service parameters

Function Description
SSH You can enable SSH authentication to perform safety
management.
Enable this function, and then when multiple users are
Multicast/Broadcast previewing the device video image simultaneously through
Search network, they can find your device with multicast/broadcast
protocol.
Password Reset Manage system security with this function.
. Enable this function, and then other devices can access
CGil Service ) .
through this service.
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Function Description

Enable this function, and then other devices can access

Onvif Service through this service.

Enable this function, and then other devices can access

Genetec Service through this service.

Enable to encrypt audio/video transmission.

Audio and Video 17

Transmission Encryption Make sure that the other devices and software that working
together with the camera support video decryption.

Enable this function, and then the system would send the
Mobile Push snapshot that was taken when alarm is triggered to your
phone, this is enabled by default.

Step 3 Click Save.

4.8.5.2HTTPS

Create a certificate or upload an authenticated certificate, and then you can log in through
HTTPS with your PC. The HTTPS can protect page authenticity on all types of websites,
secure accounts, and keep user communications, identity, and web browsing private.

Procedure
Step 1 Select Setting > Network > HTTPS.

Figure 4-106 HTTPS (1)

Enable HTTPS
Protocol Version
V| Enable TLSv1.0
Create Certificate

Request Created

Request Created || | | pownioas

Install Signed Certificate

Certificate Path Browse.

Certificate Key Path Browse | |

Certificate Installed

Caricat il ——

Aftribute

Refresh ‘ | Save

Step 2 Create a certificate or upload an authenticated certificate.
0 For creating a certificate, click Create.
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HTTPS

Country

Figure 4-107 HTTPS dialog box

IP aor Domain name

Walidity Period
Frovince
Laocation
Crganization
Organization Unit

Email

365

none
none
none

none

*e.g. CM

Day*Range 1-5000

Create

Zancel

0 For uploading the authenticated certificate, click Browse to select the certificate
and certificate key, click Upload to upload them, and then skip to Step5.

Step 3

[

Enter the required information and then click Create.

The entered IP or Domain name must be the same as the IP or domain name of the

device.

Step 4 Click Install.

Figure 4-108 Certificate installation

HTTPS

Enable HTTPS
Create Certificate
——
Request Created
Request Created
Install Signed Certificate
Certificate Path
Certificate Key Path
Certificate Installed
Certificate Installed

Attribute

Refresh

H Save

Delete | ‘

Install | |

Download

Browse.

Browse... ‘

—Er—

Step 5 Click Download to download root certificate.
Step 6 Click Download Root Certificate.
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Figure 4-109 File download

File Download'- Security Warning W

Do you want to open or save this file?

iy Mame: ca.crt

Type: Security Certificate
Fram: 10.10.6.238

Open ][ Save ]i Cancel i

|--’“ YWhile files from the [ntermet can be useful, this file type can
-\ﬁj potentially harm your computer. |F pou do not truzst the source, do not
= open or gave this software, What's the risk?

Step 7 Click Open.
Figure 4-110 Certificate information
Eertificate E 1

Genetal |Details Certification Path

PR
E%- Certificate Information

This CA Root certificate is not trusted. To enable trust,

install this certificate in the Trusted Root Certification
Authorities store.

Issued to: Produck Rook C4

Issued by: Product Root Ca

¥alid from 2013-6-183 to 2023-&-16

Step 8 Click Install Certificate.
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Figure 4-111 Certificate import wizard (1)
[ ertificate Import Wizarc 1

Welcome to the Certificate Import

Wizard

This wizard helps you copy certificates, certificate trusk
lisks, and certificate revocation lists From wour disk to a
certificate store,

& certificate, which is issued by a certification autharity, is
a confirmation of your identity and contains information
used to protect data or o establish secure network,
connections, & certificate skore is the syskem area where
certificates are kept.

To continue, click Mesxt.

E_Mext::— JI Cancel

Step 9 Click Next.
Figure 4-112 Certificate Store

[ ertificate Import Wizard 1

Certificate Store

Certificate stores are system areas where certificates are kept,

Windows can automatically select a certificate store, or wou can specify a location Far

(*)iautomatically seleck the certificate store based on kthe bype of certificate:

() Place all certificates in the Following store

< Back IL_MEX'IF‘ ]I Cancel

Step 10 Select the storage location and click Next.
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Figure 4-113 Certificate import wizard (2)
[ ertificate Import Wizarc 1

Completing the Certificate Import

Wizard

You have successFully completed the Certificate Import
wizard,

¥ou have specified the Following setkings:

Certificate Store Selected  Automatically determined bey ¢
Conkent Certificate

< Back IL Finish ]I Cancel

Step 11 Click Finish and a dialog box showing The import was successful pops up.

Figure 4-114 Import succeeds

[ ertificate mport Wizarc 1

L
le) The import was successkFul,

4.8.5.3 Firewall

Configure Network Access, PING prohibited and Prevent Semijoin to enhance network and
data security.
0 Network Access: Set trusted list and restricted list to limit access.
N Trust list: Only when the IP/MAC of your PC in the trusted list, can you access the
camera. Ports are the same.
N Banned list: When the IP/MAC of your PC is in the banned list, you cannot access the
camera. Ports are the same.
0 PING prohibited: Enable PING prohibited function, and the camera will not respond to the
ping request.
Prevent Semijoin: Enable Prevent Semijoin function, and the camera can provide service
normally under Semijoin attack.

O«
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You cannot set trust or banned list for camera IP or MAC addresses.

You cannot set trust or banned list for port MAC addresses.

When the IP addresses of the camera and your PC are in the same LAN, MAC verification
takes effect.

When you access the camera through internet, the camera verifies the MAC address
according to the router MAC.

This section takes Network Access as an example.

Step 1 Select Setting > System > Safety > Firewall.

O¢ O¢ O

(@13

Figure 4-115 Firewall

Rule Type Network Access |Z|

Enable

Mode @ Trustlist ) BannedList

Only the listed IP addresses/MAC are allowed to visit comespending ports of the device.
IP address /IMAC address Port Modify Delete
- Device All Ports 4 —]
Device All Ports -]
" Device All Ports —]
Device All Ports -]

Add IPIMAC

| Default | | Refresh | | Save |

Step 2 Select Network Access from Rule Type list, and then select the Enable check box.
0 Enable PING prohibited and Prevent Semijoin, and click Save. You do not need
to configure parameters.
0 Enable Network Access, and configure trust list and banned list.
N Select the mode: TrustList and BannedList.
N Click Add IP/MAC.
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Figure 4-116 Add IP/MAC

Add IPIMAC
Rule Type IP Address
IP Version [P
IP Address 1

Device All Ports
Device Start Server_.. |1

Device End Server... |1

] Cancel

Step 3 Configure parameters.

[«] [1]

Table 4-41 Description of adding IP/MAC parameters

Parameter Description

host to be added.

Select IP address, IP segment, MAC address or all IP addresses.
0 |IP address: Select IP version and enter the IP address of the

Port

65535.

Rule Tvoe 0 IP segment: Select IP version and enter the start address and
yp end address of the segment to be added.
0 MAC address: Enter MAC address of the host to be added.
0 AllIP addresses: Set all IP addresses in trusted list or restricted
list.
Device All Ports Set access ports. You can select all ports or the ports in defined
Device Start Server avreas. , ] ] ]
Port 0 Device all ports: Set all IP port in trust list or Banned list. When

selecting BannedList in Mode, and All IP Address in Rule
Type, you cannot select the Device All Ports check box.
Device End Server 0 Device start server port and Device end server port: Set Device
start server port and device end server port, and the range is 11

Step 4 Click OK, and the Firewall interface is displayed.

Step 5 Click Save.

4.8.6 Peripheral

4.8.6.1 Serial Port Settings

Set the serial port of the external device.

Step 1 Select Setting > System > Peripheral > Serial Port Setting.
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Figure 4-117 Serial port settings

Serial Port Eettingsl External Light | Wiper _

Address 1

Baud Rate 9600 |Z|
Data Bit 8 E2
Stop Bit 1 =
Parity NONE =

Default Refresh Save

Step 2 Configure serial port settings parameters.

Table 4-42 Description of serial port settings parameters

Parameter Description
The corresponding device address. It is 1 by default.

Address L]
Make sure that the address is the device address; otherwise you
cannot control the device.

Baud Rate Select the baud rate for the camera. It is 9600 by default.

Date Bit Itis 8 by default.

Stop Bit Itis 1 by default.

Parity Itis None by default.

Step 3 Click Save.

4.8.6.2 External Light

You need to configure external light mode when the external light is used.

Prerequisites
0 Connect external light with RS-485 port.

~

0 You have configured serial port parameters. For details, see "4.8.6.1 Serial Port Settings".

Procedure
Step 1 Select Setting > System > Peripheral > External Light.
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Figure 4-118 External Light

Work Mode Auto B
Auto Mode Time E]

2200-01-01 D3.45.55

Light Brightness = O [£] 128

Period setting

| Default | l Refresh | I Save I

Step 2 Configure external light work mode.

Table 4-43 Description of external light parameters

Parameter Description

O«

Off: Turn off the external light.
Manual: Set the light brightness manually.

Auto: The camera turns on or turns off the light according to
the light time and photoresister automatically.

O«

Work Mode

(@]

(@]

Time: When selecting Time in Auto Mode, click Setting to
set the arming period. During the arming period, the external
light is on. For details of arming period setting, see "5.1.1.1
Auto Mode Setting Period".

0 Photoresister: When you select Photoresister in Auto Mode,
the system turns on the external light according to the
brightness automatically.

Light Brightness Set the brightness of the external light.
Step 3 Click Save.

4.8.6.3 Wiper

Step1 Select Setting > System > Peripheral > Peripheral > Wiper.
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Serial Port Setlingsl External Light I Wiper

Figure 4-119 Wiper

Wiper
Interval Time |10 s (0~255)

| Start | ‘ Stop |

Wash
Time Wash

Everyday

Once

| Default | | Refresh

| | Save |

Step 2  Configure wiper work mode.

Table 4-44 Description of wiper parameters

Parameter Description

Interval Time The interval time between stop mode and start mode. For example,
set the time t010 s, and the wiper will work every 10 s.

Start Set the work status of the wiper.

Stop 0 Start: Click Start, and the wiper works as the set interval time.
0 Stop: Click Stop, and the wiper stops working.

Once & Once: Click Once, and the wiper works once.
Select the Time Wash check box and set the time, and then the

Time Wash wiper will work as the set time. Click Once, and the wiper works
once. It can be used to check whether the wiper can work normally.

Step 3 Click Save.
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5 Event

This chapter introduces intelligent event settings, including smart track, panoramic calibration,
video detection, audio detection, smart plan, IVS, face detection, face recognition, people

counting, heat map, video Metadata, alarm, and abnormality.

5.1 Setting Alarm Linkage

5.1.1 Alarm Linkage

When configuring alarm events, select alarm linkages (such as record, snapshot). See Figure
5-1. When the corresponding alarm is triggered in the configured arming period, the system will

alarm.

Period

Anti-Dither

| Record
Record Delay

| Relay-out
Alarm Delay
Send Email
PTZ

4| Snapshot

5.1.1.1 Setting Period

Figure 5-1 Alarm linkage

Setting
0 5 (0~100)  SensorType |NO =]
10 s (10~300)
10 5 (10~300)
Diefault Refresh Save

Set arming periods. The system only performs corresponding linkage action in the configured

period.

Step1 Click Setting next to Period.
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Figure 5-2 Period

Period

SEltIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII

Al

Period1
[ Period2
[ Period3
[ Period4
[ Periads
[[] Period&

Sun

[ Won

] Tue

[] Wed [ Thu [ Fri [[] sat

00 -

00 :

. 59 |

00 -

00 :

© 8%

59 |

00 -

00 :

1

59 |

00 -

00 :

1

59 |

00 -

00 :

12

59 |

00 -

00 :

12

59 |

| Save

Cancel |

Step 2

Set arming periods. Alarms will be triggered in the time period in green on the
timeline.

~

0
0

Method one: Directly press and drag the left mouse button on the timeline.
Method two: Enter an actual time period.

1. Click Setting next to a day.

2. Select a time period to be enabled.

3. Enter start time and end time of a time period.

N Select All or check boxes of some days to set the time period of multiple
days at one time.
N You can set 6 time periods per day.

Step 3 Click Save.

5.1.1.2 Record Linkage

The system can link record channel when an alarm event occurs. After alarm, the system stops
recording after an extended time period according to the Record Delay setting.

To use the record linkage function, set record plan for motion detection alarm and enable auto
recording in record control.

5.1.1.2.1 Setting Record Plan

After the corresponding alarm type (Normal, Motion, and Alarm) is enabled, the record
channel links recording.

Step 1 Select Setting > Storage > Schedule > Record.
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Figure 5-3 Record

Mormal Hotion Alarm H

o 2 4 6 8 10 12 14 16 18 20 22 24
Huoliday
| Default ‘ | Refresh | ‘ Save

Step 2 Set record plan.
Green represents normal record plan (such as timing recording); yellow represents
motion record plan (such as recording triggered by intelligent events); red represents
alarm record plan (such as recording triggered by alarm-in).
0 Method one: Select a record type, such as Normal, and directly press and drag the
left mouse button to set the time period for normal record on the timeline.
0 Method two: Enter an actual time period.
1. Click Setting next to a day.

Figure 5-4 Setting (record time period)

Setting X
1 Al Sun [ Mon [ Tue [ wed [ Thu [ Fri [ sat [ Holiday
Period1 00 : 00: 00 |-| 23 : 59 : 59 |[] Mormal Mation Alarm
Period2 00 : 00: 00 |-| 23 : 59 : 59 |[C] Normal [C] Motion [T] Alarm
Period3 00 : 00: 00 |-| 23 : 59 : &9 |[C] WNormal [C] Motion [] Alarm
Periodd 00 : 00: 00 |-| 23 : 59 : 59 |[] Normal [T] Motion [T] Alarm
Periods 00 00: 00 |- 23 : 59 : K9 |[C] Mormal [C] Motion [] Alarm
Periodf 00 : 00: 00 |-| 23 : 59 : &9 |[C] WNormal [C] Motion [] Alarm
| Save | | Cancel |

2. Select a day, and the alarm type next to a period, and then set the period.
]

Select All or check boxes of some days to set the time period of multiple
days at one time.

You can set 6 time periods per day.

Step 3 Click Save.

=

pd)

5.1.1.2.2 Setting Record Control

Set parameters such as pack duration, pre-event record, disk full, record mode, and record
stream.
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[

Make sure that the SD card is authenticated before recording if you use Dahua smart card. For
details, see "4.5.2.5 Path".
Step 1 Select Setting > Storage > Record Control.

Figure 5-5 Record control

Pack Duration 8 Min. (1~120)
Pre-event Record g s (0~5)
Disk Full Overwrite |Z|

Record Mode @ Auto Manual oft

Record Stream Main Stream |E|

| Default | ‘ Refresh || Save

Step 2 Set parameters.

Table 5-1 Description of record control parameters

Parameter Description

Pack Duration The time for packing each video file.

The time to record the video in advance of a triggered alarm
event. For example, if the pre-event record is set to be 5 s, the
system saves the recorded video of 5 s before the alarm is
triggered.

Pre-event Record m

When an alarm or motion detection links recording, and the
recording is not enabled, the system saves the video data within
the pre-event record time to the video file.

Recording strategy when the disk is full.

0 Stop: Stop recording when the disk is full.

Disk Full . . . . .
0 Overwrite: Cyclically overwrite the earliest video when the
disk is full.
When you select Manual, the system starts recording; when
Record Mode you select Auto, the system starts recording in the configured
time period of record plan.
Record Stream Select record stream, including Main Stream and Sub Stream.

Step 3 Click Save.

5.1.1.2.3 Setting Record Linkage

On the alarm event setting interface (such as the motion detection interface), select Record
and set Record Delay to set alarm linkage and record delay.

After Record Delay is configured, alarm recording continues for an extended period after the
alarm ends.
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Figure 5-6 Record linkage
Record

Record Delay 10 s (10~300)

5.1.1.3 Snapshot Linkage

After snapshot linkage is configured, the system can automatically alarm and take snapshots
when an alarm is triggered.

After Motion is enabled in Snapshot, the system takes snapshots when an alarm is triggered.
For querying and setting snapshot storage location, see "4.5.2.5 Path".

5.1.1.3.1 Setting Snapshot Plan

According to the configured snapshot plan, the system enables or disables snapshot at
corresponding time.
Step 1 Select Setting > Storage > Schedule > Snapshot.

Figure 5-7 Snapshot
recors | smapanr oty scnco: [

MNormal Motion Alarm W

=

2 4 i 8 10 12 14 16 18 20 22

ra
-

Sun Setting

Mon Setting

Tue Setling

Wed Setting

Thu Setling

Fri Setting

Sat Setting

Holiday Sefling

Default | | Refresh ‘ | Save |

Step 2 Select snapshot type and set time period.
Green represents normal snapshot plan (such as timing snapshot); yellow represents
motion snapshot plan (such as snapshot triggered by intelligent events); red
represents alarm snapshot plan (such as snapshot triggered by alarm-in).
0 Method one: Select snapshot type, such as Normal, and directly press and drag
the left mouse button to set time period for normal snapshot on the timeline.
0 Method two: Enter an actual time period.

1. Click Setting next to a day.
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Figure 5-8 Setting (snapshot time period)

Setting [ X]
All Sun Maon Tue Wed Thu Fri Sat Holiday
Period1 00 : 00 : 00 -| 23 : 53 : A% Mormal [¥] Motion [/] Alarm
Period2 00 : 00 : 00 |- 23 : 59 : A9 Mormal Motion Alarm
Period3 00 : 00 : 00 -| 23 : 59 : A9 Naormal Mation Alarm
Period4 00 : 00 : 00 -| 23 : 59 : 49 MNormal Mation Alarm
Periods 00 : 00 : 00 |- 23 : 59 : A9 Mormal Motion Alarm
Period6 00 : 00 : 00 -| 23 : 59 : A9 MNaormal Motion Alarm
| Save | | Cancel |

2. Select a day, and the alarm type next to a period. Then set the period.

[

N Select All or check boxes of some days to set the time period of multiple
days at one time.
N You can set 6 time periods per day.
3. You can set 6 time periods per day.
The Snapshot interface is displayed.
Step 3 Click Save.

5.1.1.3.2 Setting Snapshot Linkage

On the alarm event setting interface (such as the motion detection interface), select Snapshot
and set alarm linkage snapshot.

Figure 5-9 Snapshot linkage

Snapshot

5.1.1.4 Relay-out Linkage

When an alarm is triggered, the system can automatically link with relay-out device.

On the alarm event setting interface (such as the motion detection interface), select Alarm and
set Alarm Delay.

When alarm delay is configured, alarm continues for an extended period after the alarm ends.

Figure 5-10 Relay-out linkage
| Relay-out

Alarm Delay 10 5 (10~300)

5.1.1.5 Email Linkage

When an alarm is triggered, the system will automatically send an email to users.
Email linkage takes effect only when SMTP is configured. For details, see "4.6.5 SMTP
(Email)".
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Figure 5-11 Email linkage

Send Email

5.1.1.6 PTZ Linkage

When an alarm is triggered, the system links PTZ to do some operations. For example, the
system links PTZ to rotate to the preset X.

Figure 5-12 PTZ linkage
7| PTZ Activation |Preset || No. 1 (1~255)

5.1.1.7 Warning Light Linkage

When an alarm is triggered, the system can automatically enable the warning light.

Set Mode, Flicker Frequency, Duration, and Period.

0 Mode: The display mode of the warning light when an alarm is triggered. It includes
Normally on and Flicker. When set Flicker as the mode, you need to set the flicker

frequency.

1

For the camera with red and blue alarm light, you can only select Flicker in Mode.

0 Duration: After setting warning light duration, the warning light is turned off after an
extended time of period after an alarm. It is 5 secondsi 30 seconds.

0 Period: The period for using warning light. When an alarm triggered during the configured
period, the system links warning light. For the configuration, see "5.1.1.1 Setting Period".

Figure 5-13 Warning light linkage
¥| Warning Light

Mode Flicker ||
Flicker Frequency Medium |E|

Duration 10 g (5~30)

5.1.1.8 Audio Linkage

The system broadcasts alarm audio file when an alarm event occurs. Select Setting > Camera >
Audio > Alarm Audio to set alarm audio file.
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Figure 5-14 Audio linkage

("] Audio Linkage

Play Duration 10

5.1.2 Subscribing Alarm

5.1.2.1 About Alarm Types

i

For alarm types and preparations of alarm events, see Table 5-2.

Table 5-2 Description of alarm types

Alarm Type

Description

Preparation

Motion Detection

The alarm is triggered when
moving object is detected.

Motion detection is enabled. For
details, see "5.4.1 Setting
Motion Detection".

The alarm is triggered when
the free space of SD card is

The SD card no space function

in the SD card.

Disk Full ) is enabled. For details, see
less than the configured "5.19.1 Setting SD Card".
value.
The alarm is triggered when SD card failure detection is
Disk Error there is failure or malfunction enabled. For details, see "5.19.1

Setting SD Card".

Video Tampering

The alarm is triggered when
the camera lens is covered or
there is defocus in video
images.

Video tampering is enabled. For
details, see "5.4.2 Setting Video
Tamper".

External Alarm

The alarm is triggered when
there is external alarm input.

The device has alarm input port
and external alarm function is
enabled. For details, see "5.18
Setting Relay-in".

lllegal Access

The alarm is triggered when
the number of consecutive
login password error is up to
the allowable number.

lllegal access detection is
enabled. For details, see "5.19.3
Setting lllegal Access".

Audio Detection

The alarm is triggered when
there is audio connection
problem.

Abnormal audio detection is
enabled. For details, see "5.6
Setting Audio Detection".

IVS

The alarm is triggered when
intelligent rule is triggered.

Enable IVS, crowd map, face
detection or people counting,
and other intelligent functions.

Scene Changing

The alarm is triggered when
the device monitoring scene
changes.

Scene changing detection is
enabled. For details, see "5.4.3
Setting Scene Changing".

Voltage Detection

The alarm is triggered when
the device detects abnormal
voltage input.

Voltage detection is enabled.
For details, see "5.19.4 Setting
Voltage Detection".

Security Exception

The alarm is triggered when
the device detects malicious
attack.

Voltage detection is enabled.
For details, see "5.19.5 Setting
Security Exception”.
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5.1.2.2 Subscribing Alarm Information

You can subscribe alarm event. When a subscribed alarm event is triggered, the system
records detailed alarm information at the right side of the interface.

1

Functions of different devices might vary, and the actual product shall prevail.
Step1 Click the Alarm tab.

Figure 5-15 Alarm (subscription)

Alarm Type No. Time Alarm Type Source IP Alarm Channel

Motion Detection Disk Full

Disk Error Video Tampering
External Alarm lllegal Access
Audio Detection s

Scene Changing Security Exception
Operation

Prompt

Alarm Tone

Play Alarm Tone

Step 2 Select Alarm Type according to the actual need.
0 Select Prompt. The system prompts and records alarm information according to
actual conditions.

N When the subscribed alarm event is triggered and the Alarm interface is not
displayed, the /] is displayed on the Alarm tab and the alarm information is
recorded automatically. Click the Alarm tab, and this icon disappears.

N When the subscribed alarm event is triggered and the Alarm interface is
displayed, the corresponding alarm information is displayed in the alarm list at
the right side of the Alarm interface.

0 Select Play Alarm Tone, and select the tone path.
The system would play the selected audio file when the selected alarm is triggered.

5.2 Setting Smart Track

After setting calibration and parameters for smart track, the tracking speed dome can
automatically link to a corresponding position and track an object till it is out of the monitoring
range or the set tracking time is reached when the intelligent rules for panoramic camera
triggers an alarm.

5.2.1 Setting Calibration Parameters for Smart Track

The camera has calibration parameters by default, and you can modify the parameters
manually when the effect is not good with default setting.
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Auto calibration mode is available on some select models.
Step 1 Select Setting > Event > Smart Track > Smart Track.
Step 2 Configure calibration parameters.

0 Auto calibration
Select Auto in Calibration Mode, and then click Start Calibration.

Figure 5-16 Auto calibration

8192x2700|

Calibration Mode Auto E] Start Calibration

[ pemut ][ Reresn || save |

0 Manual calibration
Select Manual in Calibration Mode, select the channel; that you need, and then
add calibration point for it in the live image.
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Figure 5-17 Manual calibration (1)

SmartTrack | Alerm Track

Defaut__ ][ Refresh ][ save

Figure 5-18 Manual calibration (2)

smart Track | Alam Track

8192x2700)

Calibration Mode | (LT I ~ |
Scene1l Scene2 Scene3 Scened ﬁ

Speed 5 E[

1 5974969 2669,4421 1621,-71.7 ™| -
2 1826,499 6829,1560 1621,-71.7 %] -
3 1973,2183 72524876 1621,-71,7 & -
4 1633,1393 6111,3023 1621,-71.7 % -

Clear Calibration....

I Default I I Reiresh | | Save |

1) Adjust the speed dome lens and turn it to the same view as the chosen lens, and
then click .

The calibration boxes are displayed in both images.
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2) Pair each box in the two images, and keep the paired boxes at the same spot of
the live view.
3) Click &
You need at least 4 pairs of calibration boxes to ensure the views of the speed
dome and the panoramic camera as similar as possible.
Step 3 Click Save.

5.2.2 Enabling Alarm Track

Alarm Track is disabled by default. Smart Track is enabled only after Alarm Track is enabled
and intelligent rules of the panoramic camera are configured. Smart Track is supported only
when rules of crowd map, intrusion and tripwire are triggered. See "5.8 Setting IVS" and "5.9
Setting Crowd Map".

Step 1 Select Setting > Event > Smart Track > Alarm Track.

Figure 5-19 Alarm track

snartiack | aarm Teck |

| Enable
Auto Track @ On Off
Track Time Continue till object disa||z|
Idle Time 5 s (1~1800)
ldle Position Preset1 |E|
Default Refresh Save

Step 2 Select the Enable check box to enable track linkage.
After enabling the function, manual positioning, manual tacking and auto tracking take
effect.

Step 3 Set parameters.

Table 5-3 Description of alarm track parameters

Parameter Description

Select On, and the speed dome automatically links to a
Auto Track corresponding position and tracks an object when the intelligent
rules of the panoramic camera trigger alarms.

Set the alarm track time.
0 Before an object disappears: The speed dome would
automatically links to a corresponding position and tracks an

Track Time . . . o
object until the object moves out of the monitoring range when
the intelligent rules of the panoramic camera trigger alarms.
0 Custom: Set the auto alarm track time of the speed dome.
Idle Time It is an interval from the end of alarm track of the speed dome to

130



ua

TECHNOLOGY

Operation Manual

Parameter

Description

Idle Position

the start of idle mode.

Set Idle Time and Idle Position. If no event needs to be tracked
after the configured idle time, the device automatically rotates to
the set idle position. For example, the Idle Time is set to be five
seconds and the Idle Position is set to be preset point 1. When
the speed dome does not start tracking after five seconds, it
automatically rotates to preset 1.

To set Idle Position, first set a preset point. For preset point, see
"4.3.2.1 Preset".

Step4 Click Save.

5.3 Setting Panoramic Calibration

The device has calibration parameters by default, and you can modify the parameters manually
when the effect is not good with default setting. Before manually calibrating a channel, clear all
default calibration parameters.

Channel 1 is a PTZ camera. You should calibrate the scene coordinates of Channel 1 and
other channels. Take Channel 2 as an example.

Step 1 Select Setting > Event > Panoramic Calibration.
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Panoramic Calibratio

Step 2

Step 3

Figure 5-20 Panoramic calibration

21307

Please adjust the PTZ angle of channel 1 via PTZ conirol interface, make the center point of channel 1 basically concide with the green point of calibration 1 or calibration
2 screen, then it is to make calibration.

Calibrate1 | Calibrate2 ﬁ @ Zoom @

() ©) Fos ()
&>
Position Speed |5 v

Channel B =

1085,2895 24463931 1328,311,0

1108,6328 3676.7643 1328,311,0

2020,1219 2775931 1328,311,0
24597205 5574,7301 1328,311,0

pefautt || Refesn |[  sae |

Select channel 2, and then select a calibration number under the video images in
turns (See Figure 5-21) to add calibration points to the corresponding video images.
Take Calibrate 1 as an example.

Figure 5-21 Selecting a calibration number
Calibrate1  Calibrate2

1) Adjust the PTZ angle of channel 1 through the PTZ control interface to rotate the
center of channel 1 to a position aligned with the green point in Calibrate 1 image,
and then click .

Calibration box is displayed in images of Channel 1 and Calibrate 1
2) Respectively drag calibration boxes on images of Channel 1 and Calibrate 1 to

the corresponding positions. Click H to save this pair of calibration boxes.

You are recommended to drag calibration box to a static position with clear edges
in the image. This can ensure the edges can be accurately distinguished by the
camera. After the calibration record is saved, the calibration box is displayed in
yellow.
Repeat 1) to 2) to add at least 4 pairs of calibration points to each calibration picture.
Click Save.

132



ua

TeckNoLoGY Operation Manual

5.4 Setting Video Detection

Check whether there are considerable changes on the video by analyzing video images. In
case of any considerable change on the video (such as moving object, fuzzy image), the
system performs an alarm linkage.

5.4.1 Setting Motion Detection

The system performs an alarm linkage when the moving object appears on the image and its
moving speed reaches the preset sensitivity.

[

0 If you enable motion detection and smart motion detection simultaneously, and configure
the linked activities, the linked activities take effect as following:
N When Motion Detection is triggered, the camera will record and take snapshots, but

other configured linkages such as sending emails, PTZ operation will not take effect.

N When Smart Motion Detection is triggered, all the configured linkages take effect.

0 If you only enable motion detection, all the configured linkages take effect when motion
detection is triggered.

Step 1 Select Setting > Event > Video Detection > Motion Detection.
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Figure 5-22 Motion detection

Step 2 Select the Enable check box to enable motion detection function.
Step 3 Set the area for motion detection.
1) Click Setup next to Area.
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Figure 5-23 Area
Area (X |
v Region el H =

Name %Regiom \
Sensitivity (=) =e{ }=———(%] 60
# i Threshold "O— 5

> amid ® ®

| RemveAll ~|| Delete |(0rRightdiék)

I_‘ Save l | Cancel I

2) Select a color and set the region name. Select an effective area for Motion
Detection in the image and set Sensitivity and Threshold.

o Selectacoloron [l " []  tosetdifferent detection

parameters for each region.

0 Sensitivity: Sensitive degree of outside changes. It is easier to trigger the alarm

with higher sensitivity.

Threshold: Effective area threshold for Motion Detection. The smaller the

threshold is, the easier the alarm is triggered.

The whole video image is the effective area for Motion Detection by default.

The red line in the waveform indicates that the Motion Detection is triggered,

and the green one indicates that there is no motion detection. Adjust sensitivity

and threshold according to the waveform.
3) Click Save.

Step4 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".
Anti-dither: After the Anti-dither time is set, the system only records one motion
detection event in the period.

Step 5 Click Save.

O«

O¢ O«

5.4.2 Setting Video Tamper

The system performs alarm linkage when the lens is covered or video output is mono-color
screen caused by light and other reasons.
Step1 Select Setting > Event > Video Detection > Video Tamper.
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Figure 5-24 Video tampering
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Default Refresh Save

Step 2 Select the Enable Video Tampering check box, and set arming periods and alarm
linkage action. For details, see "5.1.1 Alarm Linkage".
Select the Enable Defocus Detection check box: The alarm is triggered when the
image is fuzzy. This function is available on some select models.

Step 3 Click Save.

5.4.3 Setting Scene Changing

The system performs alarm linkage when the image switches from the current scene to another
one.

Step 1 Select Setting > Event > Video Detection > Scene Changing.
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Figure 5-25 Scene changing
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Step 2 Set arming periods and alarm linkage action. For details, see "5.1.1 Alarm Linkage".
Step 3 Click Save.

5.5 Setting Smart Motion Detection

The system performs alarm linkage when human, non-motorized vehicle, or motor vehicle
appear on the image and its moving speed reaches the preset sensitivity. Enabling smart
motion detection can avoid the alarms triggered by the environment changes, and the function
is enabled by default.

Prerequisites
0 Select Setting > Event > Video Detection > Motion Detection to enable the motion
detection function.
0 You have set Period and Area in Motion Detection, and make sure that the sensitivity
value is larger than 0, and the threshold value is smaller than 100.

Procedure
Step1 Select Setting > Event > Smart Motion Detection.
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Figure 5-26 Smart motion detection
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Step 2 Select the Enable check box to enable the smart motion detection function.
Step 3  Set effective object and sensitivity.

0 Effective object: Includes Human and Motor vehicle. When you select Human,
the camera will detect human and non-motorized vehicle.
Sensitivity: Includes Low, Middle, and High. The higher the sensitivity is, the
easier the alarm will be triggered.
Step 4 Click OK.

O«

5.6 Setting Audio Detection

The system performs alarm linkage when vague voice, tone change, or sound intensity rapid
change is detected.
Step 1 Select Setting > Event > Audio Detection.
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Figure 5-27 Audio detection

Step 2 Set parameters.

0 Input abnormal: Select the Enable Input Abnormal check box, and the alarm is
triggered when the system detects abnormal sound input.

0 Intensity change: Select the Enable Intensity Change check box and then set
Sensitivity and Threshold. The alarm is triggered when the system detects that
the sound intensity exceeds the set threshold.

N It is easier to trigger the alarm with higher sensitivity or smaller threshold. Set a
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